Battery Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-24-2008, 06:47 AM   #1
Jeeper
 
CJ2WRANGLER's Avatar
 
Join Date: Apr 2007
Location: Virginia
Posts: 103
Battery Problem

Last year around July, I replaced my battery, in about July of this year I replaced it under warranty because my voltmeter jumped up to 19 and when I shut off the jeep it would not start again. Yesterday on my way home it jumped back up to 19 where it stayed until I shut it down, I left it off for a few minutes, then it started right up. I took the battery to Advanced where they tested it and they said that it was a good battery. I hooked it back up started the jeep and removed the positive battery cable and it stayed running. I don't have any aftermarket stuff hooked to it, what could it be???

__________________
1999 TJ 2.5
Aftermarket Header with Flowmaster
ARB Safari Snorkel with Airaid box
TB spacer/Bored out TB
4" Rough Country Lift
33x12.50 Maxxis Bighorns on 15x8 Cragar Soft 8's
Classic Rock Rear Bumper with Tire Carrier
Custom front bumper
4.88 gears

1998 BMW 328i (Wife's)
Upgraded sound and DVD players

2003 Honda RVT1000R (RC51)
Sako pipes
Power commander
Adjustable steering damper, fender eliminator, led's

2005 Kawasaki Vulcan 500 (Wife's)
CJ2WRANGLER is offline   Quote Quick Reply
Old 09-24-2008, 07:28 AM   #2
Jeeper
 
tj1230's Avatar
 
Join Date: Jun 2008
Location: Riverdale, UT
Posts: 151
Maybe your alternator, I know that usually it goes the other way. Have it tested, and check your Serpentine belt. Maybe your Gauge is F*KED up
Just a thought

__________________
" JEEP: The most fun you can have without a helmet"
RUBICON J.

04' Patriot Blue Rubicon, 32 ", Auto Tranny, 3" Teraflex Lift,Teraflex Quick Discos, Custom Intake, SRC rear bumper
tj1230 is offline   Quote Quick Reply
Old 09-24-2008, 08:13 AM   #3
Jeeper
 
Join Date: Aug 2008
Location: Fleetwood, PA
Posts: 192
Also check for any loose connections. I had my guage spike to 19v every once in a while. Found out it was a loose wire connection. Tightened it, and all was fine.
GGA1759 is offline   Quote Quick Reply
Old 09-24-2008, 08:52 AM   #4
Jeeper
 
CJ2WRANGLER's Avatar
 
Join Date: Apr 2007
Location: Virginia
Posts: 103
Yeah, I plan on checking it tonight for any loose connections. Thanks for the help.
__________________
1999 TJ 2.5
Aftermarket Header with Flowmaster
ARB Safari Snorkel with Airaid box
TB spacer/Bored out TB
4" Rough Country Lift
33x12.50 Maxxis Bighorns on 15x8 Cragar Soft 8's
Classic Rock Rear Bumper with Tire Carrier
Custom front bumper
4.88 gears

1998 BMW 328i (Wife's)
Upgraded sound and DVD players

2003 Honda RVT1000R (RC51)
Sako pipes
Power commander
Adjustable steering damper, fender eliminator, led's

2005 Kawasaki Vulcan 500 (Wife's)
CJ2WRANGLER is offline   Quote Quick Reply
Old 09-24-2008, 06:39 PM   #5
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Do you have a volt meter? Double check the reading directly on the battery
Triple88a is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-30-2010 12:28 AM
Battery Drains wmartin69 YJ Tech Forum 4 12-08-2008 07:23 PM
Crazy Electric Problem won't Start quikchevy TJ Tech Forum 1 12-08-2008 12:31 AM
Battery problem, I think.... :( Jeepy99 TJ Tech Forum 2 09-02-2008 12:28 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC