blinker/running light problem after mod - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-07-2013, 12:44 PM
Thread Starter
  #1
Jeeper
 
kheiland's Avatar
 
Join Date: Sep 2011
Location: Galveston IN
Posts: 280
kheiland is on a distinguished road
blinker/running light problem after mod

We just put psc flat fenders on.I had 2 sets of stock running/blinkers on front ,now 1 set of new led blinker only and new relay. blinkers work but when I turn on running lamps lights flicker and blow fuse.Anybody run into this and know how to fix problem ? I have amber led lights in headlamp housing I can hook up as running if needed Thanks for help
kheiland is offline   Quote
Old 06-08-2013, 10:19 AM
Thread Starter
  #2
Jeeper
 
kheiland's Avatar
 
Join Date: Sep 2011
Location: Galveston IN
Posts: 280
kheiland is on a distinguished road
we found some ground issues and fixed them its all good !
kheiland is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:09 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner