Blower Motor only lows on high - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-18-2013, 09:58 AM   #1
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
Blower Motor only lows on high

I'm guessing that it's the lower motor resistor causing this but was looking for any feedback on troubleshooting this and or replacing the resistor if that's it.
Thanks,
Bob

__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote
Old 05-19-2013, 02:26 PM   #2
sok
Jeeper
 
sok's Avatar
 
Join Date: Apr 2013
Location: michigan
Posts: 200
i had same problem with 2000 i just got replaced resistor,its behind panel pass side $50
sok is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:29 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC