Blower Mtr. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-28-2008, 01:39 PM   #1
Newb
 
Join Date: Apr 2008
Posts: 3
Unhappy Blower Mtr.

I have a 99 TJ I just bought and can't get the blower to run on heat or a/c, it's not getting any fire to the switch. I checked all the fuses & relays I can find and there good. HELP don't want to go to a dealer !

Thanks

kirkie is offline   Quote Quick Reply
Old 04-28-2008, 01:53 PM   #2
Jeeper
 
NY94YJ's Avatar
 
Join Date: May 2005
Location: Malta NY
Posts: 307
I've read folks having trouble with the switch (dials) themselves...something about melting if memory serves. Replacing the switches fixes that.

There is a Resistor behined the glove box, they fail alot, but cause blower not to work on 1 or more of the low settings, Highest setting should work all the time becuase it is direct to battery.

There's threads on here about this. try search. And post up your solution!

__________________
'03 TJ Sport on 33's, 2"BB, 1"BL, 1"MML
NY94YJ is offline   Quote Quick Reply
Old 04-28-2008, 02:10 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,018
Images: 2
Is it dead on all speeds including the High-speed setting?
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 04-28-2008, 02:25 PM   #4
Jeeper
 
4.0l sahara's Avatar
 
Join Date: Apr 2007
Location: shelton,ct
Posts: 2,228
If it's onlydead on 1 or 2 speeds it could be the resister pack.
__________________
99 sahara
4.0/np231/ax15/d30/d35
flowmaster40,hpd30 with aussie locker,currie upper joints,4.88's, lca skids,chromo shafts,vanco brakes,d35 with super 35 and arb locker,re 4.5" springs,currie arms,re front uppers,Re shocks in back,walkerevens shocks up front, Re track bars with currie jj joints,anti rock,ss brake lines,re rear sway bar links,jks 1.25" bl and mml,bfg 35x12.5 km2's,craiger soft 8's,ome steering stabilizer,currie hd steering,rockmen front bumper,emp tank skid,lots more too.
4.0l sahara is offline   Quote Quick Reply
Old 04-28-2008, 02:26 PM   #5
Jeeper
 
nater344's Avatar
 
Join Date: Mar 2008
Location: Western PA
Posts: 261
I have the same problem with mine...the switch only works on high. I've heard it usually isn't the switch. Is that correct? If so, is there a cheap solution?
nater344 is offline   Quote Quick Reply
Old 04-28-2008, 02:29 PM   #6
Jeeper
 
NY94YJ's Avatar
 
Join Date: May 2005
Location: Malta NY
Posts: 307
nater, your trouble is Def the resistor. not sure how much...should be under $50...i gotta do mine to, just havn't botherd yet.
__________________
'03 TJ Sport on 33's, 2"BB, 1"BL, 1"MML
NY94YJ is offline   Quote Quick Reply
Old 04-28-2008, 03:56 PM   #7
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,018
Images: 2
Quote:
Originally Posted by nater344 View Post
I have the same problem with mine...the switch only works on high. I've heard it usually isn't the switch. Is that correct? If so, is there a cheap solution?
Yep only working on the High speed is a clear indication it's the resistor pack.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 04-28-2008, 04:36 PM   #8
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Any one have the writeup in handy of how to use a relay on there? I remember seeing a write up of using large relays to eliminate this problem, but dont remember where since the last time some one discussed this was a while ago.
Triple88a is offline   Quote Quick Reply
Old 04-28-2008, 09:07 PM   #9
Jeeper
 
Join Date: Apr 2008
Posts: 51
Resistor

Exactly where is the resistor behind the glove box. My fan works on 1,3, and 4. Not 2 though.
sflip09 is offline   Quote Quick Reply
Old 04-29-2008, 01:34 PM   #10
Newb
 
Join Date: Apr 2008
Posts: 3
Quote:
Originally Posted by Jerry Bransford View Post
Is it dead on all speeds including the High-speed setting?
Yes it's dead on all speeds. Checked the fuses & relays on inside fuse panel & under the hood. Not getting any fire to switch.

Thanks

kirkie is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower Motor Resistor Problem ecsjr YJ Tech Forum 4 10-07-2010 01:20 AM
99 Wrangler Blower motor Segrat1 TJ Tech Forum 2 08-17-2009 09:12 AM
blower motor problems!! atlsouthpaw YJ Tech Forum 4 12-01-2008 06:15 PM
Heater / Blower Problem 2000 Wrangler dougman1971 TJ Tech Forum 0 09-17-2008 07:56 AM
2002 Jeep Wrangler Blower Motor Wolfgang TJ General Discussion Forum 0 10-11-2007 01:29 PM



» Featured Product

All times are GMT -5. The time now is 02:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC