Blower Won't work... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-04-2013, 08:50 AM   #1
Jeeper
 
WrestleBetter's Avatar
 
Join Date: Apr 2013
Posts: 24
Blower Won't work...

So on my 97 TJ, recently I've been having a variety of different problems... But the one that I'm mainly worried about at the moment is the fact that when I try to use my AC the blower doesn't kick on. I can hear the AC kick on and off, but the blower doesn't push any air into the cab. So if I could get some suggestions from you guys, or a schematic for the blower motor that would be nice... Thanks in advance for the help!

WrestleBetter is offline   Quote
Old 07-04-2013, 08:57 AM   #2
Jeeper
 
blkrubi88's Avatar
 
Join Date: Nov 2009
Location: Clayton NC
Posts: 25,865
It's probably your blower motor resistor, which is located under the dash behind the glove box.

__________________
I can only please one person a day and today is not your day and tomorrow is not looking good either!



CHRIS
blkrubi88 is offline   Quote
Old 07-04-2013, 11:56 AM   #3
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,733
Make sure fuse 8 in the fuse block behind the glove box is good & has power to it when the key is on. If all is good there then the mode switch (slider) may be bad. See if the tan wire going from it to the resistor is getting power when the key is on & the mode slider is in any position except off. If not, the switch is bad.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 07-04-2013, 04:13 PM   #4
Jeeper
 
WrestleBetter's Avatar
 
Join Date: Apr 2013
Posts: 24
So, I replaced the Blower Motor Resistor, which definitely needed replacement, but it still won't kick on. on the back of my fuse box, fuse number 8 doesn't even have wires attached to it, and there is no voltage at the back of the switch. nor is there voltage at the wire harness where the tan wire goes. therefore, my problem is past the and closer toward the batter... But I'm having trouble tracing the wire back any farther than that harness.
WrestleBetter is offline   Quote
Old 07-05-2013, 12:37 AM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,733
Are you sure you are looking at fuse 8 in the fuse block behind the glove box?

Check this link:


Blower motor fuse location
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 07-07-2013, 11:34 AM   #6
Jeeper
 
WrestleBetter's Avatar
 
Join Date: Apr 2013
Posts: 24
Yes, I'm positive that I'm looking at fuse 8. It's the fuse that's labeled 8... And there are no wires attached to it. which it looks like there have never been any wires attached to it, but I've gotten power to my blower motor before.. So, this is why I'm so lost... I've been trying to trace the power backwards so that I can figure out where the problem is, however these wires seem to be more of a labyrinth than I was hoping.
WrestleBetter is offline   Quote
Old 07-07-2013, 02:45 PM   #7
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,733
How many wires are in the connector to the fan speed switch & what colors are they?

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:46 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC