Bubbling - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-01-2010, 03:50 PM   #1
Jeeper
 
elijah.caine's Avatar
 
Join Date: Sep 2010
Posts: 398
Okay, so new noise, new frustration. I turn my car off after about a 20 mile jaunt, and I notice a bubbling noise when I shut it off. My engine temperature is fine, my coolant levels are okay. My guess is it has something to do with the valve cover because there's some oily looking residue on it. My iPhone is being retarded and won't load the other pic, but it's also around my oil cap. If someone could please help me out, it'd be greatly appreciated.

Oh, and smart asses need not apply. I swear if I get a let me google that for you-esque reply, I'll stroke out right then. Believe me, I've googled it, and I've used the search function on the forum too. Thanks
Attached Thumbnails
Click image for larger version

Name:	image-911828094.jpg
Views:	98
Size:	21.3 KB
ID:	31269  

elijah.caine is offline   Quote Quick Reply
Old 12-01-2010, 04:10 PM   #2
Jeeper
 
Black98's Avatar
 
Join Date: Nov 2010
Location: South East PA
Posts: 379
that would be oil leaking out of the points of least resistance. Your oil pressure is getting a little too high from some kind of blockage or clog. If your oil has not been changed in a while i suggest you change it. If changing the oil and oil filter (avoid fram) does not help you may have some serious gunk built up or some kinda clog somewhere in the oil's flow route.

Black98 is offline   Quote Quick Reply
Old 12-01-2010, 05:50 PM   #3
Jeeper
 
elijah.caine's Avatar
 
Join Date: Sep 2010
Posts: 398
Well I run valvoline max life full synthetic in it, and it's been about 4500 miles since my last oil change; could it really be as simple as an oil change?
elijah.caine is offline   Quote Quick Reply
Old 12-13-2010, 08:32 PM   #4
I like beer and stuff

WF Supporting Member
 
Hammerwalk's Avatar
 
Join Date: Oct 2010
Location: Haslet, TX
Posts: 1,125
Is that seal and attachment (not sure of the terminology ) supposed to be lose? Mine has a bit of play it in. Kind of doing the same thing.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20101213_203156.jpg
Views:	82
Size:	75.5 KB
ID:	32088  
__________________
"And then one day you find
Ten years have got behind you
No one told you when to run
You missed the starting gun"
Hammerwalk is offline   Quote Quick Reply
Old 12-13-2010, 11:20 PM   #5
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,587
Those are the PCV valves... they leak like that. The rubber just get saturated with it and it slowly starts to ooze out.

As far as the noises after shutting it off, that's pretty much normal. Just the vehicle making noises from cooling down. Metal does weird things when it's heated up and the set aside to cool down.
AzTJ is offline   Quote Quick Reply
Old 12-13-2010, 11:30 PM   #6
Jeeper
 
Black98's Avatar
 
Join Date: Nov 2010
Location: South East PA
Posts: 379
What oil filter/ Viscocity oil do you run? Mine use to leak like that when i ran a blend oil and now i run full synthetic 10w-30.
Black98 is offline   Quote Quick Reply
Old 12-14-2010, 12:16 AM   #7
I like beer and stuff

WF Supporting Member
 
Hammerwalk's Avatar
 
Join Date: Oct 2010
Location: Haslet, TX
Posts: 1,125
Ok, so its normal to have play in it then, correct? As far as the op stating that he hears bubbling, I don't have that issue, at least I don't notice. I smelled a slight odor tonight of oil and checked it out, and recalled this thread from earlier. Then I noticed that the valve I took a shot of had a lot of play in it, so I thought i'd ask.

I just got the jeep in october, not sure what the dealership put in it as far as oil. The oil filter is car-quest. Got another 1100 miles before its due for a change. Previous vehicles I used penzoil 5w-30 during winter and 10w-30 during summer, with fram oil filters, which I am seeing here not many, if any at all, like fram. Por que?

My grandfather may have been a master mechanic for john deere, and could build an engine from block up (including his sprint car engines) but I'll be damned if I absorbed any of that.

Thanks for the reply back
__________________
"And then one day you find
Ten years have got behind you
No one told you when to run
You missed the starting gun"
Hammerwalk is offline   Quote Quick Reply
Old 12-14-2010, 12:21 AM   #8
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,587
The valve will be a little sloppy, no need to be super tight really. It should rotate a bit and then just pull right out. It's there for PCV(Positive Crankcase Ventilation)
AzTJ is offline   Quote Quick Reply
Old 12-14-2010, 12:27 AM   #9
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,159
Images: 2
Quote:
Originally Posted by AzTJ View Post
Those are the PCV valves... they leak like that. The rubber just get saturated with it and it slowly starts to ooze out.

As far as the noises after shutting it off, that's pretty much normal. Just the vehicle making noises from cooling down. Metal does weird things when it's heated up and the set aside to cool down.
Exactly, that little amount of residue on your valve cover is perfectly normal and has nothing to do with needing an oil change.

That your coolant is audibly bubbling makes me think two things... that it could be boiling and that there is air in the system. I would go have your coolant system pressure tested for leaks like perhaps from the radiator cap, the condition of your coolant (is the antifreeze worn out), and have them check for air in the system which if present, can be easily "burped" out.

__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
09 Bubbling paint Uarugger2 JK General Discussion Forum 4 11-13-2010 07:49 AM
Door Hinge Paint rayjr66 JK Pics Forum 2 03-26-2009 08:42 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC