Check engine light - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-16-2010, 01:31 AM   #1
Jeeper
 
FrankTheTank's Avatar
 
Join Date: Feb 2010
Location: Paducah area of west ky
Posts: 138
Images: 4
Question Check engine light

Check engine light code reads: Main Catalys Bank 2 below threash hold...ideas i have cleared the code three times comes back on with in 10-20 miles? should i deal with it or just ignore the light? Any experiance with this type of code?

__________________
1997 Tj:
Rough Country 5"
35x12.50s Brushed M/Ts
Customer front and rear bumpers and a Smitty Built 8500# winch
Safari Snorkle
FrankTheTank is offline   Quote Quick Reply
Old 03-16-2010, 01:33 AM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,370
Images: 2
Sounds like maybe a bad 02 sensor.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-16-2010, 01:56 AM   #3
Jeeper
 
FrankTheTank's Avatar
 
Join Date: Feb 2010
Location: Paducah area of west ky
Posts: 138
Images: 4
Quote:
Originally Posted by Jerry Bransford View Post
Sounds like maybe a bad 02 sensor.
yea figured that geuss ill get one and see...well its my fault i dumped 2 bottle of gumm out in it the other day before reading how many galons it treats.(21g/per bottle)....after that about a day of running on that the check engine light started its thing
__________________
1997 Tj:
Rough Country 5"
35x12.50s Brushed M/Ts
Customer front and rear bumpers and a Smitty Built 8500# winch
Safari Snorkle
FrankTheTank is offline   Quote Quick Reply
Old 03-16-2010, 02:22 AM   #4
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,202
Images: 18
Have you filled it back up since?
__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 03-16-2010, 02:35 AM   #5
Jeeper
 
FrankTheTank's Avatar
 
Join Date: Feb 2010
Location: Paducah area of west ky
Posts: 138
Images: 4
yea ran it to empty and filled it with regular and its at a 1/4 tank now i reset the code today and it didnt stay off...
__________________
1997 Tj:
Rough Country 5"
35x12.50s Brushed M/Ts
Customer front and rear bumpers and a Smitty Built 8500# winch
Safari Snorkle
FrankTheTank is offline   Quote Quick Reply
Old 03-16-2010, 05:10 AM   #6
Jeeper
 
Gonda's Avatar
 
Join Date: Jan 2010
Posts: 28
I would ignore it for a while. My came on after I first bough my Jeep. Took a few long drive cycles to get it to stop coming on. If it is No 2 sensor it does not effect running, just there for emissions anyway.
Gonda is offline   Quote Quick Reply
Old 03-16-2010, 09:48 AM   #7
Jeeper
 
FrankTheTank's Avatar
 
Join Date: Feb 2010
Location: Paducah area of west ky
Posts: 138
Images: 4
Quote:
Originally Posted by Gonda View Post
I would ignore it for a while. My came on after I first bough my Jeep. Took a few long drive cycles to get it to stop coming on. If it is No 2 sensor it does not effect running, just there for emissions anyway.
yea i know but im one of those people i hate lights but yea i can ignore it and see if it goes away, thinking of haveing my muffler shop guy take out the cats anywyas and gettin a super chips tuner and just tune the post cat 02 sensors out anyway...did it on my 04 GTO just left the pre cat sensors and tunes our the post cat because it had cat less mids
__________________
1997 Tj:
Rough Country 5"
35x12.50s Brushed M/Ts
Customer front and rear bumpers and a Smitty Built 8500# winch
Safari Snorkle
FrankTheTank is offline   Quote Quick Reply
Old 03-16-2010, 10:18 AM   #8
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
I've heard running a lot of additives (ie Gumout) can cause problems with O2 sensors and I'm thinking even problems with the cat itself (clogging it)...so yeah, if your engine is still running fine then chances are your cat isn't clogged and one (or both) of you O2 sensors are goners.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 03-16-2010, 10:49 AM   #9
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,534
Quote:
Originally Posted by FrankTheTank View Post
yea i know but im one of those people i hate lights but yea i can ignore it and see if it goes away, thinking of haveing my muffler shop guy take out the cats anywyas and gettin a super chips tuner and just tune the post cat 02 sensors out anyway...did it on my 04 GTO just left the pre cat sensors and tunes our the post cat because it had cat less mids
Good luck. Any reputable muffler shop will not remove a healthy Cat. as the Gov't. will charge them a large Fine if caught.

And there is no Tuner that will do a damn thing for the 4.0L we have, well this is true until you have F.I.

Your LS series GTO is quite a different beast than the Jeep.
__________________
Just picked up my second jeep:
99 Sahara, automatic.
mrcarcrazy is offline   Quote Quick Reply
Old 04-15-2010, 10:36 AM   #10
Jeeper
 
Tjrunner's Avatar
 
Join Date: Mar 2010
Location: Johnson city TN
Posts: 163
they may not remove it but you may get them to "gut" it what " the man" cant see cant hurt you
Tjrunner is offline   Quote Quick Reply
Old 04-15-2010, 11:01 PM   #11
Jeeper
 
01bud's Avatar
 
Join Date: Feb 2010
Location: nocal
Posts: 158
Images: 2
catalyst below threshold means your catalytic converter is not working efficiently. and is probably no good. that sensor only checks cat efficiency.

01bud is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light? whitesport TJ Tech Forum 13 03-17-2010 01:45 PM
91 Wrangler YJ/S Check Engine Light stevek YJ Tech Forum 3 12-30-2009 03:56 PM
fog light question... Jaydogg25 YJ General Discussion Forum 17 08-05-2009 03:49 PM
check engine light jasonbwell TJ Tech Forum 6 05-21-2009 03:15 PM
check engine light? off road rescue TJ Tech Forum 1 03-14-2007 11:49 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC