Check engine light came on and threw a code on my 1st jeep ride! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-14-2013, 10:33 PM   #1
Jeeper
 
Join Date: Apr 2013
Location: Michigan
Posts: 340
Check engine light came on and threw a code on my 1st jeep ride!

Well plated my jeep After 2 months of getting her ready and took the wife and the kids out on our first ride with our 2001 jeep! What a nice ride it drives awesome and is fun as heck with the top down, but 45 miles into our drive the check engine light came on, so I kept my eye on it because it running good . Drive a few more miles and looked down and noticed the oil pressure gauge was buried at 80 so I stopped turned the jeep off and started it back up, it went right to 80 so I turned around aNd headed home. Made it home no problem still running good. Took it to autozone to have it scanned and right before I pulled in oil gauge went down to 40 and seemed to be working but engine light was still on.. They scanned it and a code came up po432. They had a long list. Told me could be one if several things. Has anyone had this code thrown and if so what was it? Why did the oil gauge do that?? Hope someone can help me out with this, thanks.

michiganhunter is offline   Quote
Old 06-14-2013, 11:44 PM   #2
Jeeper
 
eugenesonrisa's Avatar
 
Join Date: Jul 2010
Posts: 161
eugenesonrisa is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:10 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC