check gages - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-10-2010, 10:35 AM   #1
Jeeper
 
neverfastenough1's Avatar
 
Join Date: Nov 2010
Location: Savannah, Ga
Posts: 925
check gages

Every other time I crank the Jeep the gages don't operate, and the check gages light and alarm come on. Its an 05 TJ Sport with 49k on the clock. Anyone else have this problem or know what to check/do for it? I turn it right back off and restart it, and they work again.

neverfastenough1 is offline   Quote Quick Reply
Old 12-10-2010, 12:29 PM   #2
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Mine buzzes every so often due to needing to replace the oil pressure sending unit.. You can check them by doing the key dance, on, off, on, off, on while holding the odo reset button and they cycle through. Watch them and see if they are operating properly. That's all I got.....

__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 12-10-2010, 05:06 PM   #3
Jeeper
 
URascal's Avatar
 
Join Date: Nov 2010
Location: Maryland
Posts: 164
Quote:
Originally Posted by neverfastenough1 View Post
Every other time I crank the Jeep the gages don't operate, and the check gages light and alarm come on. Its an 05 TJ Sport with 49k on the clock. Anyone else have this problem or know what to check/do for it? I turn it right back off and restart it, and they work again.
Mine does the same thing on occasion, but usually only one guage will do it. My philosophy? If they are totally screwed up, time will tell. If they aren't totally screwed up, I can live with it. I just turn the key off and restart, no prob. UR
URascal is offline   Quote Quick Reply
Old 12-10-2010, 07:36 PM   #4
Jeeper
 
Rubicon2's Avatar
 
Join Date: Nov 2010
Location: Northern Lower Michigan
Posts: 1,360
Check the connector to the instrument panel cluster.
Rubicon2 is offline   Quote Quick Reply
Old 12-10-2010, 09:12 PM   #5
Jeeper
 
neverfastenough1's Avatar
 
Join Date: Nov 2010
Location: Savannah, Ga
Posts: 925
Quote:
Originally Posted by URascal View Post
Mine does the same thing on occasion, but usually only one guage will do it. My philosophy? If they are totally screwed up, time will tell. If they aren't totally screwed up, I can live with it. I just turn the key off and restart, no prob. UR
Yeah, it did it again and I saw it was just the oil pressure gage, guess I will just kepp restarting it as long as it works until I can figure it out. Got worse problems now anyways. Drivers side front brake locked up on the way home. Gotta see if I need a new caliper. Nothing but problems so far, but still love her.
neverfastenough1 is offline   Quote Quick Reply
Old 12-10-2010, 10:54 PM   #6
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Replace the oil pressure sending unit....
__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 12-10-2010, 11:00 PM   #7
Jeeper
 
99white4.0's Avatar
 
Join Date: Oct 2010
Posts: 121
Quote:
Originally Posted by Rubicon2
Check the connector to the instrument panel cluster.
Same thing he said, and when you take it apart, twist it one time before u plug it back in so it has pressure, keeping it against the contacts. Done this about a year ago and no problems since.

Edit: I just seen your last post. But keep that solution in mind if the others start going nuts
__________________
99 TJ 4.0..nothing special. 31's and BB, Gets me where I need to go.
99white4.0 is offline   Quote Quick Reply
Old 12-11-2010, 05:37 PM   #8
Jeeper
 
RandomThoughts's Avatar
 
Join Date: Dec 2010
Location: Arthur's apt., or Barry's Tick Cave
Posts: 36
Sometimes my oil pressure gauge stops working, but will kick in later while I listen for "tappets". Other times (usually when the weather changes drastically) none of my gauges will work. I give my dash a swift hit and then they work. Doesn't happen very often, but the "thwap" has worked every time for the loose wire/connection.


Have a great day... RT

__________________
"You're pretty uppity for a sidekick, pal. Watch it, or I'll start calling you Artie or... or Something-Lad!"
-The Tick (The Tick #10)

SPOOOOOOOOOON!!!
RandomThoughts is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light and oil pressure caveling07 TJ Tech Forum 7 07-24-2013 01:33 PM
1998 TJ Electrical Problem - Check Gages/Volt Meter SVRangerDad TJ Tech Forum 3 08-21-2009 07:56 PM
check engine light Saint101 TJ Tech Forum 10 03-30-2009 12:26 AM
2.5 TBI EGR check? McIF82 YJ Tech Forum 0 12-23-2008 07:40 PM
gages not working Hazzmatt YJ Tech Forum 2 09-22-2005 08:39 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC