Chirping/Shuttering/Squeaking especially when starting out or going over bumps - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-21-2010, 06:28 PM   #1
Jeeper
 
wmpiehl's Avatar
 
Join Date: Aug 2010
Posts: 187
Chirping/Shuttering/Squeaking especially when starting out or going over bumps

I am hearing a chirping sound when I'm starting to drive, especially up hills when there is more load on the start out and when going over bumps.

At first I thought it was the sparrows but I took the front drive line out and its still doing it!!

Any Ideas?

wmpiehl is offline   Quote
Old 08-23-2010, 08:13 AM   #2
Jeeper
 
NHrubicon's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Posts: 844
Images: 1
I first heard the chirping on my 03 rubicon, automatic...and it was the driveshaft bearings going. Replaced with a tom woods and noise is gone.
Second time, it was front universals on the axle of my wife's 94 Grand Limited cherokee....so your chirping, in my opinion, is some universals going somewhere-if not drive shaft, then an axle! Don't wait too long.
To 'test' a suspected joint, spray it liberally with white lithium spray grease-do only ONE at a time. Drive it and see if the noise disappears. If it does-that one is the culprit. Might be able to test it by jacking up the axle and running the wheel around by hand, but they may not chirp without a load on them. But that's how we found the bad driveshaft...

NHrubicon is offline   Quote
Old 08-23-2010, 09:15 AM   #3
Jeeper
 
abw0004's Avatar
 
Join Date: Nov 2009
Location: Auburn University and Alpharetta, Ga
Posts: 257
Okay it can be several things. I have the same problem and still can not find what is wrong but I will try to help you the best I can. Try the U-joints, CV's, mud in linkage to the transmission, and a loose bolt. Let me know if it is not any of these. I am still trying to find my problem too haha
__________________
4 liter in line six, Bestop Highrock bumpers, Warn winch, light guards, grill guard, Westin running boards, Dick Cepec DC-1's on 33" Mickey Thompson MTZ's, pocket style fender flares, d-rings, hard top, tinted windows, a completely redone sound system with Alpine Type S in rollbar, Arc speakers in the dash and an Alpine headunit, Iggee's seat covers, 3" suspension lift, MBRP Exhaust System, IPF fog lights, steering stabilizers, a woofer, 12" ported Rockford Fosgate subwoofer and amp.
abw0004 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 wrangler starting and runnig problem Dafunk WF New Member Check In 6 07-23-2012 04:28 AM
Inconsistent hesitation while starting Duncan TJ Tech Forum 3 08-12-2010 09:43 AM
Trouble with stalling/difficult starting... CSmith1128 TJ Tech Forum 1 04-22-2010 10:57 PM
91 Wrangler starting issues 4.0 Mohave Vice YJ Tech Forum 12 05-16-2009 07:45 PM
clunking noise when hitting bumps? localjoey TJ Tech Forum 11 02-06-2008 08:28 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:12 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC