Clicking From Underneath - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-04-2007, 10:06 AM   #1
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Clicking From Underneath

OK I HAVE a 04 wrangler x no mods other than tires 31x10.5.
within the last weak ive noticed a clicking coming from underneath that is differernt than having rocks in the tires. it only happens when i am in motion and is constant. no unusual noises when idling. thoughts suggestions? have already crawled under and checked for foriegn objects in tires and drive shaft.

__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Old 06-04-2007, 10:50 AM   #2
Jeeper
 
foxinthemudd's Avatar
 
Join Date: Apr 2007
Location: oregon
Posts: 2,708
how many miles do you have on your rig. could it possibley be a brake sensor? I know with one of my other vehicles that if my brakes got to be too low and needed replacing, this sensor would make this clicking sound when I was driving. possibility?

__________________
Keepin the peace.

The difference between sport and combat is that in combat you bury the one who comes in second.

THANK YOU VETS!
foxinthemudd is offline   Quote Quick Reply
Old 06-04-2007, 11:01 AM   #3
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Just Over 31k. Will Check Into The Brakes.
__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Old 06-04-2007, 11:05 AM   #4
Jeeper
 
foxinthemudd's Avatar
 
Join Date: Apr 2007
Location: oregon
Posts: 2,708
if it has that many miles I doubt it is the brake problem, but I guess you never know. good luck, hope you figure it out.
__________________
Keepin the peace.

The difference between sport and combat is that in combat you bury the one who comes in second.

THANK YOU VETS!
foxinthemudd is offline   Quote Quick Reply
Old 06-04-2007, 11:15 AM   #5
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Would The Transmission Or Transfer Case Cause This? Not Having Any Trouble With Either.
__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Old 06-04-2007, 01:21 PM   #6
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,869
Send a message via Yahoo to skeeter
I've had a clicking that was driving me nuts for the last few weeks, turned out be the brake line just close enough to the wheel to get tapped by a wheel weight.
__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 06-04-2007, 03:05 PM   #7
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Thanks For The Idea Skeeter Ill Check Those Too.
__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Old 06-04-2007, 08:18 PM   #8
MoA
Jeeper
 
MoA's Avatar
 
Join Date: Apr 2007
Location: kokomo indiana
Posts: 2,927
once.. i had a friend put a wire tie on my driveshaft.. so when it turned it slapped my exhaust.. pretty fn annoyin lol
__________________
99 sahara :: 2'' coils (front), jks acos f&r, jks front trackbar, jks bl/mml, RE monotube shocks, hp30/d44, 33'' procomp mts, 15x8 eagle alloy 187s, hella optilux fogs, raingler nets, & more random junk::

06 charger r/t :: 5.7l hemi w/ flipstick, tinted windows, leather heated seats, 2 kenwood 12s =D my new baby ::
MoA is offline   Quote Quick Reply
Old 06-08-2007, 11:56 AM   #9
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Ok Had Front Brake Pads Replaced Cuz None Existed Well Maybe A Little Left. Front End All Checked Out Fine . Still Hear Noise (clicking) Any Other Suggestions?
__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Old 06-13-2007, 03:54 PM   #10
Jeeper
 
Join Date: Nov 2006
Location: Roswell n.m.
Posts: 33
Well At Last The Noise Is Gone, It Was The U Joints . Pinion Seals Starting To Leak As Well. Thnks To All.

__________________
alienamI
pkarlie01 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking noise sounds like the rear end jtalar TJ Tech Forum 10 10-30-2010 09:02 PM
Clicking noise saveyerself TJ Tech Forum 11 09-23-2009 10:13 PM
'92 TJ wont start, makes fast clicking nose orangecitcat TJ Tech Forum 11 11-28-2006 11:43 PM
Clicking Front End? ChilliRed TJ Tech Forum 13 10-18-2006 10:08 PM
Clicking after wet interier Wr@ngler00 TJ Tech Forum 6 07-10-2006 02:24 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC