clutch problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-25-2010, 07:07 PM   #1
Jeeper
 
Join Date: Jan 2010
Location: Yardley, Pa. 19067
Posts: 27
clutch problem

It's a problem going into gear making noises when I push in the clutch replaced slave cylinder doing same thing any help would be great,

thanks

__________________
Thanks

Tim

tkm55@verizon.net
tkm55 is offline   Quote
Old 04-25-2010, 11:15 PM   #2
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,444
Send a message via Yahoo to distortedtj
Has the clutch been bleed, exspecially after the slave cyl replacement....Have to ask bud.

distortedtj is offline   Quote
Old 04-25-2010, 11:49 PM   #3
Senior Member
 
Join Date: Sep 2008
Posts: 2,775
Which tranny? And why just the slave? Was it a leaker?
stevens243 is offline   Quote
Old 04-25-2010, 11:56 PM   #4
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,444
Send a message via Yahoo to distortedtj
Quote:
Originally Posted by stevens243 View Post
Which tranny? And why just the slave? Was it a leaker?
Well his profile says 2000 TJ sport...so his trans is the NV3550.
distortedtj is offline   Quote
Old 04-26-2010, 12:22 AM   #5
Senior Member
 
Join Date: Sep 2008
Posts: 2,775
Oh, didn't look at that. New Venture trannys will want to be bled. But what drove you to replace the slave?
stevens243 is offline   Quote
Old 04-26-2010, 09:58 AM   #6
Jeeper
 
Join Date: Jan 2010
Location: Yardley, Pa. 19067
Posts: 27
reading about the probelm and that's what it said to do and you can't bleed it other than pump it unil the bubbles go away.
__________________
Thanks

Tim

tkm55@verizon.net
tkm55 is offline   Quote
Old 04-27-2010, 05:06 PM   #7
Jeeper
 
Join Date: Jan 2010
Location: Yardley, Pa. 19067
Posts: 27
But it's still not working wright??

__________________
Thanks

Tim

tkm55@verizon.net
tkm55 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Safety Swtich problem and question... jwh21236 TJ General Discussion Forum 19 11-02-2014 11:51 AM
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Clutch problem? Pylonpounder YJ Tech Forum 4 12-11-2009 11:38 AM
1991 Clutch problem JimmyKeith YJ Tech Forum 3 06-12-2009 02:36 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC