Cold or wet weather idle issue - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-25-2013, 06:10 AM   #1
Jeeper
 
Wranglerguy48's Avatar
 
Join Date: Aug 2012
Location: North GA
Posts: 190
Cold or wet weather idle issue

I have a 98 TJ 4.0, 5 speed. Is idle problems common on jeeps in cold wet weather? It's only first thing in the morning. Once the engine is at operating temp it runs fine. Otherwise, may or may not idle at initial start up and stalls at intersections, until engine is warm. Gets great fuel mileage (16 mpg on 33's) and seems to be running clean. It runs strong but has small fluctuation in idle even at opperqting temp; not enough to notice on tach.Recent repairs are plugs, cap, and rotor.

Wranglerguy48 is offline   Quote
Old 01-25-2013, 06:46 AM   #2
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 5,206

wwch99tj is offline   Quote
Old 01-25-2013, 07:49 AM   #3
Jeeper
 
Wranglerguy48's Avatar
 
Join Date: Aug 2012
Location: North GA
Posts: 190
Quote:
Originally Posted by wwch99tj
Thank you, I will give that a shot.
Wranglerguy48 is offline   Quote
Old 01-25-2013, 10:09 AM   #4
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 5,206
No problem
wwch99tj is offline   Quote
Old 01-25-2013, 12:19 PM   #5
Jeeper
 
Wranglerguy48's Avatar
 
Join Date: Aug 2012
Location: North GA
Posts: 190
Quote:
Originally Posted by wwch99tj
No problem
TB was extremely dirty with a ridge formed and portions of the ridge broke away. The IAC did not look so bad, but there was a small ridge of carbon built up in the block in which it mounts. I've cleaned all and seafoamed the engine. We'll see how it works in the morning.
Wranglerguy48 is offline   Quote
Old 01-25-2013, 12:51 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 36,336
If that didn't fix it, I'd closely examine your ignition wiring. When ignition wiring gets old, its insulation starts breaking down/cracking which can allow the spark to leak out & arc to the block or between wires in damp weather.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote
Old 01-25-2013, 01:58 PM   #7
Jeeper
 
Wranglerguy48's Avatar
 
Join Date: Aug 2012
Location: North GA
Posts: 190
Quote:
Originally Posted by Jerry Bransford
If that didn't fix it, I'd closely examine your ignition wiring. When ignition wiring gets old, its insulation starts breaking down/cracking which can allow the spark to leak out & arc to the block or between wires in damp weather.
Wires "seem" good; but you know how that is. The only thing that made me think otherwise is that it does not have to be wet, just cold. Yet when it is wet and cold, good luck getting it to idle until warmed. It's already running smoother; a noticeable difference.
Wranglerguy48 is offline   Quote
Old 01-26-2013, 09:41 AM   #8
Jeeper
 
Wranglerguy48's Avatar
 
Join Date: Aug 2012
Location: North GA
Posts: 190
Quote:
Originally Posted by wwch99tj
No problem
I started her this morning and she ran GREAT! Thanks for your help.
Wranglerguy48 is offline   Quote
Old 01-26-2013, 10:24 AM   #9
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 5,206
Quote:
Originally Posted by Wranglerguy48 View Post

I started her this morning and she ran GREAT! Thanks for your help.
Your welcome glad it was an easy fix...

wwch99tj is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:06 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC