Cold Start Noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-24-2007, 02:29 AM   #1
Newb
 
Join Date: Jan 2006
Location: PA
Posts: 10
Cold Start Noise

Hello Everyone....I have a '97 TJ Sahara Model with AT and 145K miles. For a while now, on cold days when starting the engine there is a slight screech (no belts), but the disturbing thing is when I put it in gear it sounds like I'm trying to use the starter when the thing is already running (terrible noise). This only happens for about 1-2 seconds and only happens on cold start. If I leave the Jeep warm up I have no noise....Any Suggestions would be greatly appreciated.

Thanks

dcrolin is offline   Quote Quick Reply
Old 01-24-2007, 10:47 AM   #2
Jeeper
 
Tiburon's Avatar
 
Join Date: Sep 2006
Location: Manchester, CT
Posts: 432
Send a message via MSN to Tiburon
I have a similar noise when it is cold out. mines an 06 2.5 with about 14K miles on it. sounds like a whining or whooshing noise at 3/4 throttle for the first few minutes when its first started when its cold. usually by the first mile its gone, I think its just the intake changeover that runs the air over the exaust before it goes into the engine to warm it up faster. I don't know the actual name of it.

__________________
06 Yellow SE, Stock for now.
Tiburon is offline   Quote Quick Reply
Old 01-25-2007, 06:15 PM   #3
Newb
 
Join Date: Jan 2006
Location: PA
Posts: 10
That sounds just like the noise I have, but mine is only noticeable when I put it in gear. My tranny fluid is fine. Maybe the mount, but I don't think that would explain the screeching.
Any other help out there? Thanks in advance for any responses.
dcrolin is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
1994 Wrangler will not start in the cold CraigB1981 YJ Tech Forum 14 12-21-2008 11:01 PM
Valve noise at start up - normal? rkwfxd General Jeep Discussion 12 12-08-2008 02:29 PM
new clue in cold start problem grogan14 YJ Tech Forum 4 11-18-2007 02:01 PM
Cold start valve?? coolman8bc TJ Tech Forum 2 05-15-2006 08:32 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC