Cold Start Problem Still - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-27-2010, 02:23 PM   #1
Jeeper
 
Join Date: May 2010
Posts: 29
Cold Start Problem Still

I still have have an existing small problem with my 2004 TJ 6cyl Auto (only 67k). When I first start it in the morning the jeep jumps to 1400 rpm and immediately drops to 800 rpm for 3 or 4 seconds (running rough) and levels at 1100 smooth while warming up. Only happens first start of the day. I believe it will get worse with colder weather approaching. I have replaced the TPS sensor, plugs and the IAC was spotless. Any ideas? thks

motomc1 is offline   Quote Quick Reply
Old 09-27-2010, 02:30 PM   #2
Jeeper
 
p1zzaman's Avatar
 
Join Date: May 2010
Location: Carlsbad, CA
Posts: 227
I had a similar problem with my last truck, and it turned out to simply be a dirty throttle body. Maybe give that a look?

p1zzaman is offline   Quote Quick Reply
Old 09-27-2010, 07:34 PM   #3
Jeeper
 
Join Date: May 2010
Posts: 29
Thks. I actually cleaned the TB well when I had the hose off. nt

nt
motomc1 is offline   Quote Quick Reply
Old 09-28-2010, 02:06 AM   #4
Jeeper
 
Fofo's Avatar
 
Join Date: Sep 2010
Location: portland or
Posts: 40
My 04 rubicon has done it since it was new. However mine gets worse when it's hot out. How cold is it where your at?
__________________
~Fofo
Fofo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 11:42 AM
any ideas? cold start problems calimbrium General Jeep Discussion 3 07-28-2009 01:02 AM
never start the first try when engine is cold Loic TJ Tech Forum 10 07-22-2009 07:12 PM
1994 Wrangler will not start in the cold CraigB1981 YJ Tech Forum 14 12-22-2008 12:01 AM
Consistent Idle problem, sputter @ idle-3000 whippet14 YJ General Discussion Forum 5 01-26-2006 08:41 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC