Cold start valve?? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-09-2006, 09:23 PM   #1
Jeeper
 
Join Date: May 2006
Posts: 57
Cold start valve??

Hey I have a 97 4cyl and it has a throttle body increaser that increases the horsepower of my jeep. The problem is that when i take off and i'm am in 2nd or 3rd gear the engine coughs and almost stalls out. I'm not sure if the throttle body increaser has something to do with it or if there is a problem with the cold start valve. When I'm driving and it starts occuring you have to either push in the clutch or put the accelerator to the floor in order for it to stop. Does anyone have any ideas to why this is happening?

coolman8bc is offline   Quote Quick Reply
Old 05-10-2006, 12:41 AM   #2
Jeeper
 
Join Date: Mar 2006
Posts: 15
Did you just install the TB spacer? If so you might want to check all the gaskets and make sure theyre not leaking. You can do that by taking some carb spray and spray it around the TB to see if it makes a difference in idle quality.

__________________
2000 jeep wrangler SE 4" super lift, 33" interco trxus sts tires, 4.0L TB, TB spacer, airaid intake
1993 subaru legacy turbo
import_freak is offline   Quote Quick Reply
Old 05-15-2006, 08:32 PM   #3
Jeeper
 
Join Date: Aug 2005
Location: Maine
Posts: 73
My only experience with cold start valves was on old VW Rabbits, but if the same holds true I believe a cold start valve is only used upon start-up. It is a special injector designed to deliver more fuel when starting a cold engine. Within a few seconds its function ceases, so that would not be the problem.

Looking for leaks seems like good advice.

Removing the spacer and putting in a 6 cyl throttle body has been often recommended here as a much more potent option on the 4 cyl.
__________________
'97 6cyl TJ
'79 6 cyl FSJ Cherokee
'68 M715
jeepmutt is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
1994 Wrangler will not start in the cold CraigB1981 YJ Tech Forum 14 12-21-2008 11:01 PM
Valve noise at start up - normal? rkwfxd General Jeep Discussion 12 12-08-2008 02:29 PM
new clue in cold start problem grogan14 YJ Tech Forum 4 11-18-2007 02:01 PM
Cold Start Noise dcrolin TJ Tech Forum 2 01-25-2007 06:15 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC