common shorts draining battery? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-27-2013, 08:10 PM   #1
Newb
 
Join Date: Jul 2013
Posts: 4
common shorts draining battery?

I'm new to TJs.... cleaning up a friend's to sell. It was sitting for 18 months, battery was dead as a doornail, so I put in a new one. Started right up. Drove 6 miles to my garage, installed new soft top, week later tried to start.... nothin!

so, either dead alternator or a short/drain somewhere.... since it was ok when I parked it, I'm suspecting a short or a light or something perhaps common to TJ that might drain a battery over about a week?

any ideas?

I have a battery charger on it now, and will get alternator tested, but hard to take it in because its not registered at the moment....

dtbaker61 is offline   Quote Quick Reply
Old 07-27-2013, 08:48 PM   #2
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 4,814
Images: 11
If there are no doors on it, the courtesy lights and/or dome light could have remained on. If that's the case, pull fuse #4 in the fusebox behind the glove box (It's the door switch defeat fuse.)

__________________
Dennis
Water Dog is online now   Quote Quick Reply
Old 07-29-2013, 02:13 AM   #3
Jeeper
 
R u s s's Avatar
 
Join Date: Jul 2013
Location: Snohomish County
Posts: 358
Images: 2
Also look at any thing after market installed. I find 90% of problems come from mods. But also try unhooking the alternator wires when you park it some time the diodes fail where it charges but after you shut it down it drains the battery
R u s s is offline   Quote Quick Reply
Old 07-29-2013, 05:04 PM   #4
Newb
 
Join Date: Jul 2013
Posts: 4
alternator appears good.... battery sitting at 12.8v, up to 13.8 when started and idling.

poked around some, and found suspicious light/switch under hood.... appears to be some kind of mercury switch designed to slide and come on when hood is opened. Is that what this thing is?, and does it perhaps commonly get stuck 'on'?

Other thing is that I realize I left the key in the ignition.... clock was on, and when I removed key today, clock display went off..... would other stuff maybe stay on 'enough' to drain battery over a week if key was in ignition?
dtbaker61 is offline   Quote Quick Reply
Old 07-29-2013, 05:22 PM   #5
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 4,814
Images: 11
There is a mercury switch as part of the hood light (some models), but the switch itself shouldn't drain the battery Unless the light is on (bulb is good).

There should be an off(unlocked) position next to the off(locked) position on the ignition switch. You may have left it in the next (on) position. On many you can remove the key in any position after the lock is worn. What year is the Jeep?
__________________
Dennis
Water Dog is online now   Quote Quick Reply
Old 07-29-2013, 05:47 PM   #6
Jeeper
 
1979WagoneerLTD's Avatar
 
Join Date: Nov 2008
Location: GA
Posts: 377
Dirt on the top of the battery can create a parasitic draw if it is moist and touches both posts.

Parasitic amperage draws can be checked using a digital volt ohm meter connected in series with the battery and ground. The keep alive memory of the PCM and other users such as the radio can be expected to be 0.1-0.2a. CB's, etc., can draw up to 1 amp powered, which will draw the battery down overnight depending on its state of charge. Brake lights on, alternator field current, underhood light, etc. can draw the battery down too. Do the test above, and remove fuses or disconnect accessories one at a time to isolate circuits.
__________________
THE MPGp
1979WagoneerLTD is offline   Quote Quick Reply
Old 07-29-2013, 06:59 PM   #7
Newb
 
Join Date: Jul 2013
Posts: 4
Quote:
Originally Posted by R u s s View Post
Also look at any thing after market installed. I find 90% of problems come from mods. But also try unhooking the alternator wires when you park it some time the diodes fail where it charges but after you shut it down it drains the battery

what diodes fail, and how could I test?

I have a clamp-on ammeter, and did not measure any current from battery after I turned everything off today.... no real clue what may have drained the battery last week.
dtbaker61 is offline   Quote Quick Reply
Old 07-29-2013, 07:45 PM   #8
Jeeper
 
1979WagoneerLTD's Avatar
 
Join Date: Nov 2008
Location: GA
Posts: 377
Inductive clamp is even better. Verify that it'll read DC, set to the lowest resolution and zeroize. The example I'm using is a Fluke 36. Verify that you have it set-up right by observing the display and then energize some circuits like headlights, horn, whatever. Power the jeep key on engine off, then key off and observe the keep alive memory draw.

There's a possibility you have a weak battery. In that case, load test to 50% of the CCA and observe the VOLTAGE drop for 10 seconds. Note the air temp; at 70f the drop should not be lower than 9.7v plus/minus. If lower, fail.

Don't blow-off a dirty wet battery essentially shorting itself! Happens!
__________________
THE MPGp
1979WagoneerLTD is offline   Quote Quick Reply
Old 07-29-2013, 08:27 PM   #9
Jeeper
 
R u s s's Avatar
 
Join Date: Jul 2013
Location: Snohomish County
Posts: 358
Images: 2
Quote:
Originally Posted by dtbaker61 View Post

what diodes fail, and how could I test?

I have a clamp-on ammeter, and did not measure any current from battery after I turned everything off today.... no real clue what may have drained the battery last week.
The simple way to test it is to disconect the wires and see if it goes dead. The other way is you pull out the diode and it will only allow current to flow though it one way.The direction is is normally shown by a arrow on the diode. Most alternators the diode is part of the main bolt on lug for the battery cable. This allows the jeep to charge when the alternator is producing power but when you turn it off it wont drawn juice back into the alternator. If these are bad generally it will cause the batt to go dead overnight. Normally what toasts these are hooking up jumper cables wrong.
R u s s is offline   Quote Quick Reply
Old 07-29-2013, 11:07 PM   #10
Newb
 
Join Date: Jul 2013
Posts: 4
Quote:
Originally Posted by R u s s View Post
The simple way to test it is to disconect the wires and see if it goes dead. The other way is you pull out the diode and it will only allow current to flow though it one way.The direction is is normally shown by a arrow on the diode. Most alternators the diode is part of the main bolt on lug for the battery cable. This allows the jeep to charge when the alternator is producing power but when you turn it off it wont drawn juice back into the alternator. If these are bad generally it will cause the batt to go dead overnight. Normally what toasts these are hooking up jumper cables wrong.
I didn't know the diodes were a separate part that ever went bad.... I guess I'll have to figure out how to test if battery goes dead tonite!

I would have expected to see some draw though if there were an obvious drain.... and there really was none on my ammeter once I turned key off and removed from ignition. Its not a Fluke, but a decent craftsman. so that's why I am wondering if it might have been the mercury switch that 'sometimes' might get stuck on, but not always. I took the whole unit out just in case.

dtbaker61 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC