cruise control not working 2002 x - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-15-2010, 03:30 PM   #1
Newb
 
Propman's Avatar
 
Join Date: Nov 2010
Posts: 8
cruise control not working 2002 x

I have a 2002 wrangler x and the cruise control light comes on but when I
go to set the sped nothing happens .Any help would be appreciated.
Is there a fuse for it some where.

Propman is offline   Quote Quick Reply
Old 11-17-2010, 01:49 PM   #2
Newb
 
Propman's Avatar
 
Join Date: Nov 2010
Posts: 8
Help

any help

Propman is offline   Quote Quick Reply
Old 12-14-2010, 07:16 AM   #3
Jeeper
 
Jeepchic70's Avatar
 
Join Date: Nov 2010
Location: Austin, TX
Posts: 196
Send a message via Yahoo to Jeepchic70
I'm having the same issue on my '05, anyone?
__________________
'05 Wrangler X Rocky Mountain Edition & '98 Sahara
---Pam (aka Jeepchic70)
Jeepchic70 is offline   Quote Quick Reply
Old 12-14-2010, 07:26 AM   #4
Hardcore Jeeper
 
Peepers's Avatar
 
Join Date: Oct 2010
Location: Windsor, CT
Posts: 3,320
Check for a vacuum Leak. I believe its vacuum pressure that actually holds the trottle.
__________________
What have we got?
We have one heavily armed Recreational Vehicle


ΣΧ
The Power Tech 6
Peepers is offline   Quote Quick Reply
Old 12-14-2010, 07:30 AM   #5
Jeeper
 
Jeepchic70's Avatar
 
Join Date: Nov 2010
Location: Austin, TX
Posts: 196
Send a message via Yahoo to Jeepchic70
I just got it back from the shop after having work done. I wonder if they didn't mess it up?
__________________
'05 Wrangler X Rocky Mountain Edition & '98 Sahara
---Pam (aka Jeepchic70)
Jeepchic70 is offline   Quote Quick Reply
Old 12-14-2010, 07:35 AM   #6
Hardcore Jeeper
 
Peepers's Avatar
 
Join Date: Oct 2010
Location: Windsor, CT
Posts: 3,320
Its possible. if the line was cracked from age and they bent it the wrong way to move it out of the way. No idea. I don't have cruise control, but my dodge ram had that problem and it turned out to be a vacuum leak. I've read that jeeps use a similar system. There was someone else having this problem a few days agoand I found a link that mentioned a vacuum leak. I don't remember where I found it now.
__________________
What have we got?
We have one heavily armed Recreational Vehicle


ΣΧ
The Power Tech 6
Peepers is offline   Quote Quick Reply
Old 12-14-2010, 08:19 AM   #7
Nerf gun assassin

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,300
Send a message via Yahoo to distortedtj
Easy.

Look here....Driverside intake manifold....
Attached Thumbnails
Click image for larger version

Name:	intake vaccum.jpg
Views:	165
Size:	86.4 KB
ID:	32113  
distortedtj is offline   Quote Quick Reply
Old 12-14-2010, 08:21 AM   #8
Nerf gun assassin

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,300
Send a message via Yahoo to distortedtj
And then look here....Inside the bottom of the passenger fender (under the battery).....
Attached Thumbnails
Click image for larger version

Name:	jeep vacumme line 001.jpg
Views:	54
Size:	226.0 KB
ID:	32114   Click image for larger version

Name:	jeep vacumme line 002.jpg
Views:	45
Size:	112.2 KB
ID:	32115  

distortedtj is offline   Quote Quick Reply
Old 12-14-2010, 08:22 AM   #9
Jeeper
 
Jeepchic70's Avatar
 
Join Date: Nov 2010
Location: Austin, TX
Posts: 196
Send a message via Yahoo to Jeepchic70
Could this have anything to do with the brake work that I just had done? I had a brake wheel cylinder leaking and was repaired.
__________________
'05 Wrangler X Rocky Mountain Edition & '98 Sahara
---Pam (aka Jeepchic70)
Jeepchic70 is offline   Quote Quick Reply
Old 12-14-2010, 09:12 AM   #10
Jeeper
 
Jeepchic70's Avatar
 
Join Date: Nov 2010
Location: Austin, TX
Posts: 196
Send a message via Yahoo to Jeepchic70
Also read that if the AC blows out defrost vents but not out regular vents than it is definitely a vacuum line. Looked and everything looks connected but AC is blowing out the defrost.
__________________
'05 Wrangler X Rocky Mountain Edition & '98 Sahara
---Pam (aka Jeepchic70)
Jeepchic70 is offline   Quote Quick Reply
Old 12-14-2010, 09:17 AM   #11
Jeeper
 
PTaylor's Avatar
 
Join Date: Jul 2009
Location: South Carolina
Posts: 721
Thanks distortedtj for posting those Pics. I've got the same problem on mine. wish we had a rep system here.

How do you go about checking for leaks in these lines besides a visual inspection? What about shotgunning and just replacing the hoses, which size/type hose to buy? something special?
PTaylor is offline   Quote Quick Reply
Old 12-14-2010, 11:40 AM   #12
Jeeper
 
Jeepchic70's Avatar
 
Join Date: Nov 2010
Location: Austin, TX
Posts: 196
Send a message via Yahoo to Jeepchic70
Mine is fixed! It was a vacuum line but it was because the one-way valve coming off the motor was turned around backwards! Once it was flipped the correct way, everything worked!! Stupid little thing that was FREE to fix! SWEET!!!!!

__________________
'05 Wrangler X Rocky Mountain Edition & '98 Sahara
---Pam (aka Jeepchic70)
Jeepchic70 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JK Cruise Control Install Instructions JeepStrangler JK General Discussion Forum 9 09-24-2010 08:16 PM
Cruise control??? mariner09 JK General Discussion Forum 4 08-02-2010 01:23 PM
99' Sport. Fan speed control knob + steering wheel controls not working. lemonth TJ Tech Forum 1 11-23-2009 01:54 PM
Cruise Control Matzner21 TJ General Discussion Forum 5 10-27-2009 07:48 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 04:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC