dies and wont start for 20 or so minutes - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-11-2010, 09:35 PM   #1
Newb
 
Join Date: Dec 2010
Posts: 3
dies and wont start for 20 or so minutes

ok so i have a 1997 sport. its a 5 speed and i use it for plowing. ive never had any trouble untill this damn huge snow storm this weekend. i had it pushin alot of snow and i started smelling a funny smell.then she dies on me. and wont start back up. i run in my house thinking i broke somethin and then 30 min later it starts back up. this happend to me 2 more times and both times it took at least 15 min to start back up. any ideas?

sport4.0 is offline   Quote Quick Reply
Old 12-12-2010, 10:03 AM   #2
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Describe the "funny smell".... Sounds like you burnt something up..... But then, I have no clue about such things.

__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 12-12-2010, 04:44 PM   #3
Newb
 
Join Date: Dec 2010
Posts: 3
im not sure how to describe a smell.... it smells like somethin burning. i am also leaking some neon yellow stuff from underneath i noticed as i was digging myself out of some snow. everythings frozen underthere so im not sure where its commin from
sport4.0 is offline   Quote Quick Reply
Old 12-12-2010, 07:14 PM   #4
Jeeper
 
Hawk102's Avatar
 
Join Date: Oct 2010
Location: Kathleen Ga
Posts: 70
Sounds like you are leaking antifreeze. Check it for leaks, sounds like the engine maybe overheating, reason for something burning smell and won't start until it cools back down.
Hawk102 is offline   Quote Quick Reply
Old 12-12-2010, 10:08 PM   #5
Jeeper
 
Join Date: Nov 2010
Location: Queensland, Australia
Posts: 30
Quote:
Originally Posted by Hawk102
Sounds like you are leaking antifreeze. Check it for leaks, sounds like the engine maybe overheating, reason for something burning smell and won't start until it cools back down.
Does the engine malfunction light come on? I have had a similar problem without the leaking fluid. It could be a crank angle or cam sensor! If so it's not too serious just an inconvenience. But the fact that it is leaking can point ton something a bit more severe?
rhino161531 is offline   Quote Quick Reply
Old 12-12-2010, 11:10 PM   #6
Newb
 
Join Date: Dec 2010
Posts: 1
I have run in to similar problems when I will go on snow runs and while plowing the trail for everyone. Sometimes you will pack enough snow in your radiator that it will stop cooling because it has no airflow. Granted you had a snowplow other than your front bumper like mine was, but that may have something to do with it. With the information provided, that would be my best guess... That you have an overheating issue due to lack of air flow..
MoabFab is offline   Quote Quick Reply
Old 12-12-2010, 11:45 PM   #7
Newb
 
Join Date: Dec 2010
Posts: 3
so is there some sort of temp safety shut off? and i am always eyeing my temp gauge. it it was never above normal when it died. although it tends to overheat on the highways with the plow on it.and twice i redlined it but barely. anybody blow anything that quick before? it never did without it on so im guesing its a lack of airflow throught the radiator or maybe a thermostat. any ideas of how to fix that? my fluid levels are fine so its not a fast leak.

sport4.0 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:41 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC