Different heater problem... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-30-2009, 01:24 PM   #1
Newb
 
Join Date: Nov 2009
Posts: 3
Different heater problem...

Hello.

I'm having heater problems that I haven't been able to find in any other posts. The heat is plenty hot, and the fan works fine, but the selector will not allow the air to go anywhere besides the floor. My feet have been roasting just to have some heat in the jeep. Even it I could just get it to blow on defrost I could live with that no problem. I have taken the panel out and looked at it and everything seems fine. The slider is moving correctly and moves the "switch" for lack of a better word. I noticed that there seems to be air lines going to the switch also. When I turned the key on there was no air blowing in the lines and no vac that I could tell either.

Besides that this is my first jeep and its a blast!! Very clean '97 2.5L stick for $2300!! had to get it. Now if only the heat would go to defrost.

Thanks

House

thehouseman is offline   Quote Quick Reply
Old 11-30-2009, 08:52 PM   #2
Jeeper
 
jamesdeanblvd's Avatar
 
Join Date: May 2009
Posts: 161
Take a look at this picture and the defrost vacuum diaphram is the one in the center. Follow the arm that comes out of it to the plastic clip. Grab the plastic clip and pull on it lightly. It sounds as if the plastic piece broke which is common for the 97's. I just fixed my defrost and it cost me .50 cents and 10 minutes. I put directions on another post. If you have any questions pm me and maybe I can get some better pictures. I would start with trying to see if the plastic piece is broken off of the defrost door.
Attached Thumbnails
Click image for larger version

Name:	jeep defroster.jpg
Views:	4
Size:	59.9 KB
ID:	13344  

jamesdeanblvd is offline   Quote Quick Reply
Old 11-30-2009, 09:47 PM   #3
Newb
 
Join Date: Nov 2009
Posts: 3
hey thanks for the imput..and I don't mean to be a dick, but I don't understand that pic at all. Where is all that stuff and what way is up??

Thanks

House
thehouseman is offline   Quote Quick Reply
Old 12-01-2009, 05:22 PM   #4
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
If you put your head in the driver side floor board around the gas pedal and look back toward the dash and up toward the radio and those actuators are right there but before doing so I would check the vacuum line at the intake right below the brake booster and see if that one has came loose.That is normally the case.I will see if I can find a picture.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Old 12-01-2009, 05:39 PM   #5
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
I can not find the picture but is it on the floor only?I think the default setting is the defroster(goes to defrost when there is a problem) If it is floor only the flap may be stuck.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Heater Problem. HELP!!! 94wrangleryj YJ Tech Forum 9 08-26-2009 05:26 PM
Help with Heater problem BPD119 TJ Tech Forum 4 06-10-2008 08:43 PM
weird heater switch problem fr87hn TJ Tech Forum 4 04-19-2007 12:36 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC