Dont know whats wrong - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-22-2010, 09:31 PM   #1
Jeeper
 
jakecarroll87's Avatar
 
Join Date: Oct 2010
Location: washington
Posts: 71
Dont know whats wrong

So my 99 sport 4.0 won't go into 4. Whelk drive low and in 4 wheel high when I reverse it wobbles bad ad wants to die. When I don't have it in 4 wheel it wobbles bad hen it turn sharp even worse in four wheel high.

jakecarroll87 is offline   Quote Quick Reply
Old 11-22-2010, 09:36 PM   #2
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
k. wobble when doing sharp turns in 4WD is normal.
I assume you have a manual when you say it wobble in reverse? might be a bad clutch cuz mine does the same.
jasonwrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Wrong manual transmission fluid listed in computer scotiez TJ Tech Forum 6 11-03-2012 09:03 PM
can someone tell me how this is wrong? (CB ant. mount) drummerwookie Communications and Electronics 3 11-18-2010 10:15 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC