electrical issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-15-2005, 05:33 PM   #1
Shake 'n Bake

WF Lifetime Member
 
khenderson's Avatar
 
Join Date: Apr 2005
Location: PHX
Posts: 1,344
Send a message via ICQ to khenderson Send a message via AIM to khenderson Send a message via Yahoo to khenderson
electrical issue

ok, so i rewired my kc lights last night(had them off when i herc'd my bumper). anyways, i disconnected the battery terminal, did all my wiring(replaced corroded fuse, blah blah blah). hooked everything back up; went to bed. this morning i got up to go to work and the jeep wouldn't start, acting like it had a dead battery. so i got my roomie to give me a jump. once it started up, the battery guage pegged out past the 19v mark, and of course my check guages light came on. well, i was late for work and the jeep was running ok, so i left. on the way, the "check guages" light was flickering. after work it did the same thing, and i got a jump to get home. i've checked the battery connection, and checked the battery, which has power. what should be my next things to check??

__________________
I'ma come at your like a spider monkey!


khenderson is offline   Quote Quick Reply
Old 09-15-2005, 05:36 PM   #2
Im bringin flexy back!
 
deverhart's Avatar
 
Join Date: Apr 2005
Posts: 678
clearly an excuse to not come play pool and drink beer :-/

__________________
"Holy Cow.. You cats are harsh.. They banned our fricken President..!!! LOL" -Tokenh3
deverhart is offline   Quote Quick Reply
Old 09-15-2005, 05:38 PM   #3
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 3,951
I'm thinking voltage regulator. Just a guess.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 electrical issue? jyeast TJ General Discussion Forum 5 12-15-2011 07:52 PM
electrical issue ironman59 YJ Tech Forum 3 01-29-2009 08:36 PM
Electrical issue macleay YJ Tech Forum 1 02-09-2008 01:40 AM
Wierd electrical issue skrappi CJ Tech Forum 0 08-21-2007 04:49 PM
Weird electrical issue Geeps TJ Tech Forum 5 01-08-2007 02:49 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC