Electrical Issues on 02 wrangler I6 4.0 Liter-Please Help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2012, 01:15 PM   #1
Newb
 
Join Date: Dec 2012
Posts: 2
Electrical Issues on 02 wrangler I6 4.0 Liter-Please Help

Hi everyone! I am having some ongoing issues with power being drained from my battery/electrical issues.

Battery Dead w/ clicking sound: At first I thought it had something to do with my alarm system as my battery over time will eventually drain down and in cold weather...30-40 degrees forget it, the battery seems to be barely able to hold the charge. So, I went below the dashboard and disconnected the plug in that ran from the unit under the hood that makes the alarm sound to where it plugs into my computer b/c I have thought this may be the culprit for a long time. After this I got a jump from a friend and the car started without any issues for about 3-4 more times over the course of a week.

The fifth time or so I got in, when I turned the key all lights, the key sound and the lights on my dashboard came on as it normally would but when I went to start it nothing happened. I could barely hear a click under the hood. I jiggled some of the wires below the dash where I had disconnected my alarm and also went out to check the battery connections. The connections are tight and clean. I went back in turned the key a few times on then off, pulled it out of park and ran through the gears with the key in the on position put it back in park and it started up!

The car started for about 3-4 more times over a couple days, always starting strong and fast like it was fully charged with no issues. Today I go out and the car is completely dead. No electrical power at all. Turning the key does nothing, no clicks, nothing at all. It's like if the battery is completely disconnected and it has ZERO power. I haven;t ever had until this point since I bought the Jeep 7 years ago NO POWER. There has always been something there, even if it was just a click so I am thinking that I may have messed something up by disconnecting the alarm underneath my driver's side dashboard. I don't have a volt meter nor do I have a test light on me. I can most likely jump it to get it started again but the issues seem to be beyond just the battery. I have had maybe 3 different batteries in this vehicle over the past 5 years and I am at a loss now on what is going on. I think something must be drawing the battery out but it just happens randomly with no recurring process. I could leave it overnight and the next morning dead...or I could leave it three days and it would still start like its brand new. I checked that the ground connected to the engine block is connected and tight. I also wiggled around the ECM wired just above the battery. Does anyone have any other ideas on what I can do to troubleshoot this?

New Member-Derek. Thank you in advance.

machina81 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC