electrical problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-30-2009, 01:02 AM   #1
94wrangleryj's Avatar
Join Date: Dec 2008
Location: Medford/Klamath Falls Oregon
Posts: 127
electrical problem

so i had some welding done on my 98 wrangler today, with the battery disconnected and everything and when i hooked the battery back up it wouldn't start, no lights came on or anything so we tried jumping it and nothing happend, still no lights or anything came on, could it be a fuse?

94wrangleryj is offline   Quote

electrial , problem , starting , welding

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
Fuel Pump or Electrical Problem? JumpinJack95 YJ Tech Forum 5 10-19-2009 10:48 AM
99 TJ electrical problem? masterofyard TJ Tech Forum 8 09-22-2009 01:59 AM
electrical problem??!! YJ93 YJ Tech Forum 5 12-18-2006 12:18 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:44 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC