Emissions issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-07-2010, 04:15 PM   #1
Jeeper
 
Steve-9's Avatar
 
Join Date: Sep 2010
Location: Westfield, Mass
Posts: 77
Emissions issue

hi guys

new to owning a jeep, as well as the site.
i bought a 98 sport in rhode island a couple weeks ago and just failed inspection twice, its not a sensor issue but what seems to be going on is that the emissions are giving no readings, i was told it was because of the new battery and to put some miles on it and go back, ive done that and still no dice, another guy told me to touch the terminals together for 10 seconds to restart the cpu again and put some miles on and go back. i was also told replacing the lighter fuse my do the trick but ive done that and the lighter STILL does not work. any thoughts as to what might be causing this? just trying to see what i can do before im forced to drive back to providence and have the dealer fix it

Steve-9 is offline   Quote Quick Reply
Old 09-07-2010, 04:45 PM   #2
Jeeper
 
TOKKIE's Avatar
 
Join Date: Mar 2010
Location: Sonora, CA.
Posts: 414
Is there no communication with the pcm or is it that the emission monitors are not set.
If no communication that would be what the person is talking about with the lighter fuse(this fuse is usually the dlc fuse). As for emission monitors these are some times hard to set, the evap is usually the hardest, for most vehicle the ambient temp must be under 60 degress when started, fuel tank between 1/4 and 3/4 full and driven. the reason for these monitors is so you can not jsut clear a check engine light and smog the vehicle. I have seen it take several hundred miles to set all emission monitors.

TOKKIE is offline   Quote Quick Reply
Old 09-07-2010, 05:03 PM   #3
Jeeper
 
Steve-9's Avatar
 
Join Date: Sep 2010
Location: Westfield, Mass
Posts: 77
yeah, they said it isnt communicating, so i replaced the fuse for haha's, not i just have to put some more miles on and go back and see what happens, i hope this works, i dont wanna have to return this thing
Steve-9 is offline   Quote Quick Reply
Old 09-07-2010, 05:42 PM   #4
Jeeper
 
TOKKIE's Avatar
 
Join Date: Mar 2010
Location: Sonora, CA.
Posts: 414
Was the fuse blown? Don't have the manual with me but I know on a lot of vehicles the lighter fuse is also for the dlc(data link connector) if this fuse was blown this very well could be your problem. If the fuse was blown leave the lighter out, just in case this is what is cuasing it to blow the fuse.
TOKKIE is offline   Quote Quick Reply
Old 09-07-2010, 05:44 PM   #5
Jeeper
 
Steve-9's Avatar
 
Join Date: Sep 2010
Location: Westfield, Mass
Posts: 77
it didnt look blown but i replaced it anyways, lighter still doesnt work but atleast i know the fuse is definitely good, and yes i kept the lighter out. thanks!
Steve-9 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
P0431 issue, replaced front downstream, still issue Dixit TJ Tech Forum 7 07-12-2010 10:06 AM
New Jeeper. Fuel Issue? 2nd post South23 YJ Tech Forum 14 06-06-2010 11:10 AM
Latest Issue of JPFreek Adventure Magazine - View it for FREE! txoutdoorx4 Classifieds Archive 0 04-15-2010 06:59 PM
New Issue of JPFreek Adventure Magazine available now! txoutdoorx4 General Jeep Discussion 2 10-11-2007 12:53 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC