Engine startup sounds - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools Search this Thread

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-09-2013, 12:25 PM
Thread Starter
  #1
Newb
 
Join Date: Jan 2013
Posts: 7
Mef757 is on a distinguished road
Engine startup sounds

My 02 with 107000 miles runs great (4.0) after it warms up a few minutes. Starts up with a chugging more than a knocking sound and then smooths out and sounds great
Sounds like its underneath the engine toward the front. Should I be overly concerned are just drive it? Any advice?
Mef757 is offline   Quote
Old 02-09-2013, 01:09 PM   #2
Jeeper
 
sargeparrish's Avatar
 
Join Date: Aug 2012
Posts: 42
sargeparrish is on a distinguished road
my 99 does the same thing. only started when i changed the oil and went to a full synthetic. ive read that thats what happens when i use synthetic. no knocks with regular oil. as long as ur oil pressure is ok. no leaks underneath all fluids r good. i wouldnt worry about any knocks or sounds as long as they go away when the engines warmed up. but thats just me.

sargeparrish is offline   Quote
Old 02-09-2013, 02:15 PM   #3
Jeeper
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,196
jeepwayoflife is on a distinguished road
If you are using the same weight oil, synthetic should make zero difference in noise level. Maybe slightly louder lifters, but thats it. Your engine shouldn't be "Chugging" or anything like that. I really dont know much about engines, but I'm sure someone on here will be able to help. If not, I would bring it to a mechanic and have it checked out.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 11:47 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner