Error code P0420 and P0423 can you help! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-02-2010, 01:20 PM   #1
Newb
 
Join Date: Aug 2010
Location: Carbondale, IL
Posts: 2
Error code P0420 and P0423 can you help!

I just bought a 2003 Wrangler 4.0L X model with 107k. It has a custom header installed on the motor, down near the the six in one collection tube on pipe one and six there is still installed sensors. I have a service engine light on the dash, I took a friends Snap On Diagnostic tool to it and it shows error code P0420 and P0423 from the ECM. They both are "Catalyst System Efficiency Below Threshold Bank 1 (Catalyst 1/1 efficiency below required level)" I cleared the error code and it stayed off for over a week. It is back and is the same code. Is this issue from the custom header setup or could the sensors be bad or something else? If you need more info please ask or if you need a pic of the header. Is there something I can do so the light will remain off for this issue?

Thanks for any help, Jeff

Zingnut is offline   Quote Quick Reply
Old 09-02-2010, 05:45 PM   #2
Jeeper

WF Supporting Member
 
jeepjones's Avatar
 
Join Date: Jul 2010
Location: Canada, Eh?
Posts: 1,892
I do believe the codes are for the Catalytic Converter(s). As far as my net search has told me anyway.Check out this link it explains all about it.
http://www.obd-codes.com/p0420

__________________
jeepjones is offline   Quote Quick Reply
Old 09-03-2010, 10:35 AM   #3
Newb
 
Join Date: Aug 2010
Location: Carbondale, IL
Posts: 2
I have a thermo reader and will take a temp pre Cat and a temp post cat it should be close to or over 100 degrees difference between front the lower temp and the post Cat being the higher temp. If the temp is very close then it most likely is the Cat, and I will replace it. At least that is what I have been advised from my shop.

~Jeff
Zingnut is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 10:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC