Evap system issues - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-24-2013, 02:04 AM   #1
Newb
 
Join Date: May 2011
Posts: 2
Evap system issues

My TJ is popping codes for the evap system having a large leak as well as a small leak. I've replaced the gas cap about 4 times and the check engine light keeps coming back. I disconnected the evap system and ran the engine to see if it is creating a vacuum like its supposed to. I covered the connector and line coming from the engine block and it did not hold the vacuum. The connector is loose so I think it is the issue. I've looked for a replacement but can't find it anywhere on the internet. Any ideas where I could find the parts for this? Thanks.

wink53 is offline   Quote
Reply

Tags
0442 , evap

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:26 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC