Fan speed switch question????? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-06-2009, 06:28 AM   #1
Jeeper
 
06jeep's Avatar
 
Join Date: Apr 2009
Posts: 56
Fan speed switch question?????

My fan switch for the defrosters only works on HI setting, anyone else have this problem?

06jeep is offline   Quote Quick Reply
Old 10-06-2009, 08:35 AM   #2
Jeeper
 
Wind_Rocker's Avatar
 
Join Date: Sep 2009
Posts: 50
Quote:
Originally Posted by 06jeep View Post
My fan switch for the defrosters only works on HI setting, anyone else have this problem?
Mine was down to 2 speeds, I lost the low speed which is the one I used most. The problem was a resistor that only cost (believe it or not) $15 from the dealer.

The high speed is the only one that doesn't use the resistor so it is possible your problem is a fuse. If the blower motor fuse is OK, while you have the glove compartart out, follow the wiring harness down to the right, as viewed throught the glove comppartment opening, I think the resistor is in that area.

Wind_Rocker is offline   Quote Quick Reply
Old 10-06-2009, 10:10 AM   #3
Jeeper
 
Neil F.'s Avatar
 
Join Date: Nov 2007
Location: Marlton, NJ
Posts: 5,871
Images: 1
Very, very, very common. As indicated above, it's the resistor pack. Cheap from the dealer and easy to replace.
Neil F. is offline   Quote Quick Reply
Old 10-08-2009, 06:44 AM   #4
Jeeper
 
06jeep's Avatar
 
Join Date: Apr 2009
Posts: 56
Yep, thats what it was, replaced it yeasterday now all is right in the world.....
Thanks guys.
06jeep is offline   Quote Quick Reply
Old 10-08-2009, 11:38 AM   #5
Jeeper
 
somemoore's Avatar
 
Join Date: Aug 2009
Location: Issaquah, WA
Posts: 26
Man, this has been driving me crazy since putting my hard top on after the summer. I lost my lowest speed too, so I either get stuffy jeep, or way too much air. Glad it's an easy fix!
somemoore is offline   Quote Quick Reply
Old 10-08-2009, 01:39 PM   #6
Jeeper
 
06jeep's Avatar
 
Join Date: Apr 2009
Posts: 56
Changed it in about 15 min. ( After I found where it was ) ....lol

06jeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kill switch question JFT80 TJ Tech Forum 17 06-24-2010 07:48 PM
A quick question about the Speed Sensor brown291 TJ Tech Forum 0 09-05-2009 09:37 PM
'93 YJ gear speed question yj1980 YJ Tech Forum 0 04-18-2009 12:42 PM
Interior Light Door Switch Question adodez0725 TJ Tech Forum 6 04-08-2008 10:07 PM
Hedlight switch question? Odd is he TJ Tech Forum 1 05-07-2007 08:38 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:13 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC