Fog Lights not working. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-22-2009, 02:19 PM   #1
Jeeper
 
Seawalker's Avatar
 
Join Date: Sep 2009
Location: Western , NC
Posts: 300
Fog Lights not working.

I have a 2002 Wrangler Sport 4.0L w/factory Fog Lights. The problem is I can not get them to work. I have tested the bulbs, the fuse is good, I have swaped the relay with another. What am I missing. Is there more than 1 relay if so where is the second located. What should I look at next.
Thanks Cliff

Seawalker is offline   Quote Quick Reply
Old 09-22-2009, 02:39 PM   #2
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,416
switch. they are notorious for problems.

mrcarcrazy is offline   Quote Quick Reply
Old 09-24-2009, 11:03 AM   #3
Jeeper
 
Seawalker's Avatar
 
Join Date: Sep 2009
Location: Western , NC
Posts: 300
.
Seawalker is offline   Quote Quick Reply
Old 09-24-2009, 11:13 AM   #4
Jeeper
 
VisionJinx's Avatar
 
Join Date: Sep 2009
Location: Cincinnati
Posts: 139
Quote:
Originally Posted by mrcarcrazy View Post
switch. they are notorious for problems.
2nd that i have an 01 that did not work (i put a new fuse in under the hood and they worked - only problem was is that the switch was on off and i had no power to the jeep at all) so i bought new aftermarket lights and use a toggle switch for them.
VisionJinx is offline   Quote Quick Reply
Old 10-09-2009, 01:42 PM   #5
Jeeper
 
Seawalker's Avatar
 
Join Date: Sep 2009
Location: Western , NC
Posts: 300
Up date: After spraying more electrical contact cleaner into the switch they are working everytime now.
Seawalker is offline   Quote Quick Reply
Old 10-09-2009, 01:57 PM   #6
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Silly factory lights, re-wire them Battery:Fuse:Switch:Lights hard wireing always works
__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote Quick Reply
Old 10-15-2009, 06:07 PM   #7
Jeeper
 
ms04sahara's Avatar
 
Join Date: Nov 2007
Location: Rockwall County,Texas
Posts: 110
Quote:
Originally Posted by Seawalker View Post
Up date: After spraying more electrical contact cleaner into the switch they are working everytime now.
i tried this after seawalker explained what he did and it worked
__________________
Gun control is not about guns; it's about control.
ms04sahara is offline   Quote Quick Reply
Old 10-15-2009, 06:12 PM   #8
Jeeper
 
Seawalker's Avatar
 
Join Date: Sep 2009
Location: Western , NC
Posts: 300
Good news!

Seawalker is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail lights not working Its a Jeep thing TJ Tech Forum 4 09-21-2009 05:55 PM
fog light question... Jaydogg25 YJ General Discussion Forum 17 08-05-2009 03:49 PM
Lights not working??? jwells36 TJ Tech Forum 4 07-24-2009 02:24 PM
Fog lights working again GoodLife TJ General Discussion Forum 4 03-14-2007 02:39 PM
Installed My Backup Lights YellowRubiU TJ General Discussion Forum 11 12-07-2006 09:11 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:49 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC