Fog lights quit working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2013, 09:01 PM   #1
Jeeper
 
mygirlscallhim pedro's Avatar
 
Join Date: Jun 2010
Posts: 28
Fog lights quit working

Install new KC fog lights last night everything worked fine. Washed salt off at car wash and lights worked after that. Stopped in town and on way home went to turn them on and nothing. Everything checks out ok? Any thought? Relay go bad?

mygirlscallhim pedro is offline   Quote Quick Reply
Old 02-14-2013, 09:31 PM   #2
Jeeper
 
Evpjr's Avatar
 
Join Date: May 2012
Location: Bakersfield
Posts: 374
Images: 1
Jumper around the relay and see.

Evpjr is offline   Quote Quick Reply
Old 02-14-2013, 09:33 PM   #3
Jeeper
 
mygirlscallhim pedro's Avatar
 
Join Date: Jun 2010
Posts: 28
Jump around relay?
mygirlscallhim pedro is offline   Quote Quick Reply
Old 02-14-2013, 10:21 PM   #4
Jeeper
 
XwXCHADWICKYXwX's Avatar
 
Join Date: Jan 2013
Location: South Glens Falls, NY
Posts: 129
Possibly blew a fuse. Check the fuses on the wire that leads to the lights. Pretty basic but can be forgotten. In my case the entire wire fried but I never use them so I haven't done anything about it yet.
__________________
2014 Willys Wheeler 2 door with custom dual 10 subs, dash/soundbar speakers and head unit

97 Wrangler SE, 33'' KM2S, 4'' lift, warn front bumper, rugged ridge 8500 HD winch, spare swing open tire carrier, genright rock sliders, currie antirock front swaybars and other extras
XwXCHADWICKYXwX is offline   Quote Quick Reply
Old 02-14-2013, 10:22 PM   #5
Jeeper
 
XwXCHADWICKYXwX's Avatar
 
Join Date: Jan 2013
Location: South Glens Falls, NY
Posts: 129
I have the KC`s as well
__________________
2014 Willys Wheeler 2 door with custom dual 10 subs, dash/soundbar speakers and head unit

97 Wrangler SE, 33'' KM2S, 4'' lift, warn front bumper, rugged ridge 8500 HD winch, spare swing open tire carrier, genright rock sliders, currie antirock front swaybars and other extras
XwXCHADWICKYXwX is offline   Quote Quick Reply
Old 02-15-2013, 01:18 AM   #6
Jeeper
 
Brew's Avatar
 
Join Date: Jun 2012
Location: Washington
Posts: 189
Maybe a short from the water? How well did you weatherproof the wiring?
__________________
2006 LJ Rubicon
-(O|||||||O)-
Brew is offline   Quote Quick Reply
Old 02-15-2013, 06:40 AM   #7
Jeeper
 
mygirlscallhim pedro's Avatar
 
Join Date: Jun 2010
Posts: 28
Everything was dry with the exception of the connections at the lights. Should I wrap that connection with elec. tape? I mounted the relay high on the firewall.
mygirlscallhim pedro is offline   Quote Quick Reply
Old 02-15-2013, 06:45 AM   #8
Jeeper
 
mygirlscallhim pedro's Avatar
 
Join Date: Jun 2010
Posts: 28
Yes first thing I check were fuses.
mygirlscallhim pedro is offline   Quote Quick Reply
Old 02-15-2013, 05:40 PM   #9
Jeeper
 
mygirlscallhim pedro's Avatar
 
Join Date: Jun 2010
Posts: 28
Thank you to everyone who replied. After buying a volt meter for $25 it was something simple that was wrong. I mount my relay and ground with the same screw on the firewall. screw must have lost contact with wire and since the firewall is painted... No Ground...

mygirlscallhim pedro is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 07:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC