Fog lights wont turn on - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-18-2014, 09:15 AM   #1
Newb
 
Join Date: Jun 2014
Posts: 3
Fog lights wont turn on

I had a fog light bulb burn out, replaced it as well as the other sides and now neither will turn on. The green dash indicator does not come on now either. I tried checking the fuse but it looks like it's the same fuse as the headlights, which are working fine. Any suggestions as to what else to check?

karock1 is offline   Quote Quick Reply
Old 06-18-2014, 09:30 AM   #2
Jeeper
 
Join Date: Oct 2011
Posts: 1,521
Quote:
Originally Posted by karock1 View Post
Any suggestions...?
Always provide your year model.

tangofox007 is offline   Quote Quick Reply
Old 06-18-2014, 09:40 AM   #3
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 5,056
Images: 11
Quote:
Originally Posted by tangofox007 View Post
Always provide your year model.
^^^Yep..!
__________________
Dennis
Water Dog is online now   Quote Quick Reply
Old 06-18-2014, 09:59 AM   #4
Newb
 
Join Date: Jun 2014
Posts: 3
Oops.... It's a 2001.
karock1 is offline   Quote Quick Reply
Old 06-18-2014, 12:27 PM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,266
For 2001 the fog lights fuse is 19, the headlights are fuse 10.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 06-22-2014, 07:48 PM   #6
Newb
 
Join Date: Jun 2014
Posts: 3
Quote:
Originally Posted by RUBI 4 MY MRS View Post
For 2001 the fog lights fuse is 19, the headlights are fuse 10.
Thanks....tried that and still nothing.
karock1 is offline   Quote Quick Reply
Old 06-22-2014, 10:50 PM   #7
Jeeper
 
ptoncannon's Avatar
 
Join Date: Oct 2013
Location: Augusta, Ga
Posts: 147
I am having a similar problem... I just have the stock headlights and it probably went out a year ago... I also have a 2001 and everything is on my left switch column. When I first got the jeep, they worked, and just all of a sudden went out. I replaced the left steering column switch Because my brights went out and that fixed the brights issue, but fog lights still out... I really want them to be fixed! Please help people! Haha
ptoncannon is offline   Quote Quick Reply
Old 06-23-2014, 02:29 PM   #8
Supporting Member

WF Supporting Member
 
Jeep_Monkey's Avatar
 
Join Date: Jun 2012
Location: Arlington, TX
Posts: 130
Images: 4
Quote:
Originally Posted by ptoncannon View Post
I replaced the left steering column switch Because my brights went out and that fixed the brights issue, but fog lights still out... I really want them to be fixed! Please help people! Haha
Ok, it sounds as if you replaced the multifunction switch. Here are a couple things that you can check in 15-20 minutes.

First, verify that the switch you bought has the switch for the fog lights... I assume you did, but I was dumb the first time I swapped mine out.

After replacing the multifunction switch, my fog lights would not come on, so I checked more stuff.

On the steering column, there is a connector that plugs into the wiring harness. I cannot see mine but I can feel it on the column just behind the dash. Make sure it is plugged in properly by giving it a squeeze. I don't know if this fixed my problem, but it was a little loose and moved just a fraction when I checked mine.

I checked fuses and relays... nothing obvious. Finally, I crawled under the jeep to begin tracing the wires. Found that the previous owner evidently unplugged them! Grrrrrrrrh. It would not have been as embarrassing if my neighbor wasn't standing right there when I found it.
__________________
--------
Next mod - I am going to replace the accelerator cable to see if I can increase my 2.5L 4-cylinder's power and acceleration!
Jeep_Monkey is offline   Quote Quick Reply
Old 06-24-2014, 10:25 PM   #9
Jeeper
 
ptoncannon's Avatar
 
Join Date: Oct 2013
Location: Augusta, Ga
Posts: 147
Quote:
Originally Posted by Jeep_Monkey View Post
Ok, it sounds as if you replaced the multifunction switch. Here are a couple things that you can check in 15-20 minutes.

First, verify that the switch you bought has the switch for the fog lights... I assume you did, but I was dumb the first time I swapped mine out.

After replacing the multifunction switch, my fog lights would not come on, so I checked more stuff.

On the steering column, there is a connector that plugs into the wiring harness. I cannot see mine but I can feel it on the column just behind the dash. Make sure it is plugged in properly by giving it a squeeze. I don't know if this fixed my problem, but it was a little loose and moved just a fraction when I checked mine.

I checked fuses and relays... nothing obvious. Finally, I crawled under the jeep to begin tracing the wires. Found that the previous owner evidently unplugged them! Grrrrrrrrh. It would not have been as embarrassing if my neighbor wasn't standing right there when I found it.
i did replace the multifunction switch, just couldn't remember what it was called off the top of my head... anyways, i replaced it with the same one it had before, has option of headlights, marker lights, no lights, or brights. there is no direct option for the fog lights but they did work at one point so I'm not sure what happened. i may just end up replacing them entirely with some brighter LEDs off of amazon and rewire the whole set up

Amazon.com: TMS 4 X 18w 1260lm Cree Spot Led Work Light Bar Off-road SUV Boat 4x4 Jeep Lamp 4wd: Automotive

this is what I'm planning on doing, not sure exactly how I'm going to wire it, possibly integrate it into the bumper I'm about to build.

I'm thinking these will look a little better and definitely be brighter. hope someone else likes the idea and do it before i do! lol, to make sure i do like it! haha, anyways, thanks for the ideas.
ptoncannon is offline   Quote Quick Reply
Old 06-25-2014, 07:48 AM   #10
Jeeper
 
Join Date: May 2014
Posts: 33
Are you getting power to the fog light connectors? If so, open the fog lamps up, there are internal connections that can work loose, re attach.

Mine needed a malfunction switch AND both fog lamps repaired internally.
Five9Dak is offline   Quote Quick Reply
Old 06-25-2014, 11:55 PM   #11
Jeeper
 
ptoncannon's Avatar
 
Join Date: Oct 2013
Location: Augusta, Ga
Posts: 147
Quote:
Originally Posted by Five9Dak View Post
Are you getting power to the fog light connectors? If so, open the fog lamps up, there are internal connections that can work loose, re attach.

Mine needed a malfunction switch AND both fog lamps repaired internally.
it actually may be the connector and is no doubt that at least one of the fog lights needs to be repaired internally, since one is cracked, but I'm just not going to worry about it... I'm just going to sell the stock ones i have and get those Cree LED ones i posted previously. they're brighter and will look better. I'm just going to wire it my own way, completely separate from the current wiring. thanks for y'all's help though!
ptoncannon is offline   Quote Quick Reply
Old 06-26-2014, 05:48 AM   #12
Jeeper
 
Join Date: May 2014
Location: Morgantown, WV
Posts: 54
Not to thread jack, but I too have this problem on my 01. Anyone know a link to how I should test power at the fog light plug? Weird that 2001s have this in common... I know another issue can be the relay..
jape is offline   Quote Quick Reply
Old 06-26-2014, 07:03 AM   #13
Jeeper
 
Join Date: May 2014
Posts: 33
Quote:
Originally Posted by jape View Post
Not to thread jack, but I too have this problem on my 01. Anyone know a link to how I should test power at the fog light plug? Weird that 2001s have this in common... I know another issue can be the relay..
Disconnect the the connector near where the frame rail meets the bumper, use a multimeter or test light to verify there is 12v across the harness side when the multi function switch has the fog lights turned on.

Five9Dak is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC