Found The Problem With My Gauges - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-12-2009, 08:49 PM   #1
Jeeper
 
DallanG's Avatar
 
Join Date: Apr 2009
Location: Womelsdorf,PA
Posts: 138
Found The Problem With My Gauges

I had one of the mechanics look at my gauge cluster today. I was having the problem where my airbag light would come on & the gauges would stop working. I was going to have him replace the plug that was normally replaced under the recall,but when he got the cluster out, there was a ground cable on the right side that was connected to the piece of metal behind the cluster, but was not connected to anything at the other end. He Connected it to the steering column. He also added two more grounds. He spliced into the black/light green ground wire in both of the plugs that plug into the back of the cluster, & ran a wire from each plug to the same piece of metal that the other ground cable is on. Seems to work ok so far. It is at the trans shop now, to have the shifting issue looked at & to have all of the driveling fluids changed. I'll take the cluster out again when I get it back & I'll post a picture of the grounds that he made.

DallanG is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Found my defrost problem genemarsh TJ Tech Forum 6 01-01-2008 10:30 PM
gauges wiring problem upinar YJ Tech Forum 1 12-17-2007 12:05 AM
1992 jeep death wobble, found a new problem dav1587usa YJ Tech Forum 12 04-29-2007 11:48 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 02:31 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC