Front end shaking and popping while accelerating from a stop help me diagnose this!! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-13-2011, 12:32 AM   #1
Jeeper
 
wavebacktothetj's Avatar
 
Join Date: Oct 2008
Location: AL
Posts: 982
Question Front end shaking and popping while accelerating from a stop help me diagnose this!!

I need some help diagnosing this problem, When I come off a red light my front end (I can feel it in the floorboard) wobbles and makes this low squeal noise that is consistent with the wobble and then stops once I get going and I can feel a slight popping while driving and turning and vibrations aas well, so far I have removed my front driveshaft (still does it) I just got done replacing my front axle shaft U-joint it had some play in it (still does it) my bearings seem fine I got it on the lift and spun the wheel and was smooth no grinding or roughness, im thinking a ball joint but I need some other opinions any help would be great thanks for reading this long post

wavebacktothetj is offline   Quote
Old 02-13-2011, 08:15 AM   #2
Newb
 
Join Date: Feb 2011
Posts: 9
Sounds like a problem somewhere inside the front axle/differential.

Steves98TJ is offline   Quote
Old 02-13-2011, 04:46 PM   #3
Jeeper
 
wavebacktothetj's Avatar
 
Join Date: Oct 2008
Location: AL
Posts: 982
I really hope not... any other suggestions
wavebacktothetj is offline   Quote
Old 02-13-2011, 09:55 PM   #4
Jeeper
 
Join Date: Aug 2008
Posts: 2,473
Take a close look at the axle U-joints. See if one of the bearing caps is missing or has spun. They are famous for that. They'll do what you describe even with the driveshaft out.
__________________
It's no wonder the country is falling apart - stupidity abounds!
rrich is offline   Quote
Old 02-14-2011, 12:09 AM   #5
Jeeper
 
wavebacktothetj's Avatar
 
Join Date: Oct 2008
Location: AL
Posts: 982
Quote:
Originally Posted by rrich View Post
Take a close look at the axle U-joints. See if one of the bearing caps is missing or has spun. They are famous for that. They'll do what you describe even with the driveshaft out.
I just replaced my axle u joints yesterday thats what I thought it was too
wavebacktothetj is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:43 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC