Front End Vibe/Shake - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-24-2010, 06:05 PM   #1
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Front End Vibe/Shake

The last 2 days I've noticed a front end vibe/shake which tonight has gotten worse.

Earlier this week I rotated tires front to back, since I had a wierd wear pattern which appears to be due to missing wheel weights. I will be getting an alignment soon, just to make sure.

Symptoms:
When shifting from 2nd to 3rd and on the throttle the front end shakes pretty bad. When I let off and coast everything runs smooth.

I've already checked the trackbar, control arms, u-joints and ds u-joints and all are fine and secure.

Any input would be greatly appreciated.

Chris

__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 02-24-2010, 06:08 PM   #2
Jeeper
 
JDetlefsen's Avatar
 
Join Date: Feb 2010
Posts: 33
Its gotta be your balance. I have an 05 with 12k miles on it and i notice it when i hit 55-60 mph. I plan on getting mine balanced to see if that fixes it.

__________________
05 TJ Sport
00 WJ Laredo SOLD

97 TJ Sahara
JDetlefsen is offline   Quote Quick Reply
Old 02-24-2010, 08:12 PM   #3
Jeeper
 
holes's Avatar
 
Join Date: Jan 2010
Location: south east mn
Posts: 321
Seems like balancing of tires, but also the starts of the wobble of death.
holes is offline   Quote Quick Reply
Old 02-24-2010, 08:27 PM   #4
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Check the torque on lugs....
__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 02-24-2010, 08:52 PM   #5
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Nope, no DW and lugs are on right...
Tomorrow will be checking balance at friends shop to see how they are
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 02-24-2010, 09:05 PM   #6
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,856
Wierd wear patterns can cause the vibe as well. What's the "pattern" look like.
__________________
Fallen Angel...Former MOD
whiteyj is offline   Quote Quick Reply
Old 02-25-2010, 03:53 AM   #7
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
the pattern on the front was every other middle block was lower.

That tire is now on the rear, so wouldn't think it would cause the front end to shake at 25-30mph when shifting from 2nd to 3rd
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-05-2010, 05:47 AM   #8
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
I had tires, rebalanced and rotated back to original corners and still getting the vibration/shake in the front end. It can be felt thru steering wheel and can see the dash vibrate at around 25-35mph.

The othe rday I noticed that during the shaking/vibration, that when I pushed the clutch in it would go away and when I left off the clutch and accelerated the vibe/shake was back. Same thing when I I'm driving, if I coast, it's smooth and when I accelerate, it's vibrating/shaking.

So last night I removed the front DS to eliminate that as possible issue and when I went for a drive, the front vibration/shake was still there.

I also put the Jeep up on jack stands and shifted thru the gears to see if vibe/shale was there and no vibe or shake while sitting on jack stands.

This morning I'm having a tire place look at them to see if there's any issues with the tire or cord and have them remounted and balanced so hopefully in a few hours will know some more.

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-05-2010, 09:34 AM   #9
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
So after further review and talking with the tire shop, the tire that had earlier lost it's weights and had interesting tread wear, then rebalanced by my friend at his shop, was balanced incorrectly.

They rebalanced the tire and they said it appears to taken most of the vibration out that it was experiencing. They also stated that the Front Shocks most likely caused the wear pattern in the center tread blocks, since the shock wasn't rebounding correctly putting the tire back to the surface.

So now looks like I'll be buying some new front shocks, which means it's upgrade time and will probably get a set of the Fox 2.0 Emulsion shocks.

I'll test drive when I get home and see if the rebalancing truly helped out.

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-05-2010, 03:21 PM   #10
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Still has some front end shutter/shake at same speeds, 25-35mph
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-05-2010, 10:38 PM   #11
Jeeper
 
Join Date: Apr 2009
Location: Fort Wayne, IN
Posts: 42
Ever get it figured out? I got the pretty much the same thing happening... although I would say mine is more of a loud vibration than a shake.... it doesn't effect my control at all.
CMLitzenberg is offline   Quote Quick Reply
Old 03-08-2010, 06:42 AM   #12
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Nope, still haven't figured it out yet and even had most of the front end apart this past weekend.

Pretty much ready to drop off at local shop and see if they can figure it out. Atleast that way they can try to determine issue and depending on the problem, will most likely fix myself once the diagnoisis is made.

I've had a alot people people give out different answers and none so far have matched up with anyone else. Some have been paths that I looked at or already taken. It's not uncontrolable, like DW, it just shakes/shutters thru steering wheel and dash and since it does it at low speeds it's driving my Nuckin Futs...

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-11-2010, 06:20 PM   #13
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Finally Fixed... YES!!

It was an overlooked U-joint on the Rear DS, that I didn't see the first time around until I jacked the rear off the ground in order to take the weight off of it. Dam I can't believe that thing didn't snap

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-11-2010, 08:52 PM   #14
Jeeper
 
pollux.troy03's Avatar
 
Join Date: Mar 2010
Location: Moosic, PA
Posts: 46
Images: 1
Quote:
Originally Posted by snwchris View Post
Finally Fixed... YES!!

It was an overlooked U-joint on the Rear DS, that I didn't see the first time around until I jacked the rear off the ground in order to take the weight off of it. Dam I can't believe that thing didn't snap

Chris
I'm having the same problem, im going to check my u-joints in rear to, thats good to hear because it's driving me nuts, because i just had my tires rotated, i have 35'si had a post up and got good and alot of different fixes, so yours is good to hear...i think you told me you had the same problem in my post..
__________________
To them your all freaks...Like me
pollux.troy03 is offline   Quote Quick Reply
Old 03-19-2010, 10:57 AM   #15
Jeeper
 
pollux.troy03's Avatar
 
Join Date: Mar 2010
Location: Moosic, PA
Posts: 46
Images: 1
Quote:
Originally Posted by snwchris View Post
Finally Fixed... YES!!

It was an overlooked U-joint on the Rear DS, that I didn't see the first time around until I jacked the rear off the ground in order to take the weight off of it. Dam I can't believe that thing didn't snap

Chris
Found my problem to, like u said, my rear u-joint was bad on ds, replacing it tomorrow..
__________________
To them your all freaks...Like me
pollux.troy03 is offline   Quote Quick Reply
Old 03-19-2010, 09:09 PM   #16
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Glad my post and info could help you out.

Chris
__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Old 03-20-2010, 03:14 PM   #17
Jeeper
 
kpdiver's Avatar
 
Join Date: Mar 2010
Location: The Buckeye State O H I O
Posts: 863
Check your front stabilizer if the U-joint doesn't fix it.
kpdiver is offline   Quote Quick Reply
Old 03-21-2010, 10:31 AM   #18
Jeeper
 
pollux.troy03's Avatar
 
Join Date: Mar 2010
Location: Moosic, PA
Posts: 46
Images: 1
Quote:
Originally Posted by kpdiver View Post
Check your front stabilizer if the U-joint doesn't fix it.
It's fixed back to normal, i should have replacd all of them in rear, but for now it 's fixed
__________________
To them your all freaks...Like me
pollux.troy03 is offline   Quote Quick Reply
Old 03-22-2010, 08:17 PM   #19
Newb
 
Join Date: Mar 2010
Posts: 5
Tj SAHARA shakes when accelerating

I have read several posts about the same issue. Most point to fixing u joints. But my 97 Sahara still shakes after pitting new u joints. The transmission's (automatic) mount is good also.

This problem started after intalling some longer (2") shock, those that come with springs on the outside of them, in addition to putting a 1.5" spacer in all 4 corners.

Has anyone had a similar problem and found a solution other than replacing u joints?

I must admit the new u joints have reduces the intensity of the vibration, but not completly.

Any suggestions?
SGT DELTA is offline   Quote Quick Reply
Old 03-22-2010, 08:24 PM   #20
Newb
 
Join Date: Mar 2010
Posts: 5
Oh, I forgot to say: the spacers were installed on the springs and I only replaced the front and rear u joints. I was told that there are other u joints that go somewhere else on the wheels.

I must admit that I know nothing about this.
SGT DELTA is offline   Quote Quick Reply
Old 03-26-2010, 05:32 AM   #21
Jeeper
 
snwchris's Avatar
 
Join Date: Jan 2009
Location: NE Ohio
Posts: 1,706
Shocks w/ coils on them.... you mean coil-over shocks... pics please.

As for u-joints:
Front Axle (2) 1 ea. axle
Front DS (2) or (3) depending on if it's a CV DS,
Rear DS (2) or (3) depending on if it's a CV DS

__________________
98TJ / Hi-Lined / Zip Lockers / 35s


Family Rig / Tow Rig: 08 Tundra & 16ft Trailer
snwchris is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep front end project ygohome Builders Corner 85 03-14-2010 05:49 PM
fRONT PINION SEAL BARKDOG67 TJ Tech Forum 6 03-09-2009 12:20 AM
Please 'splain the front axle to me. JoeyT YJ General Discussion Forum 6 04-20-2008 09:29 PM
front axle - dislocated? NJJeeper YJ Tech Forum 3 03-14-2008 12:45 AM
New Locker thread MrBash TJ General Discussion Forum 33 02-08-2008 07:38 PM



» Featured Product

All times are GMT -5. The time now is 01:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC