Front end vibration - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-28-2013, 06:52 PM   #1
Jeeper
 
Join Date: Mar 2013
Location: Longmont
Posts: 31
Front end vibration

My 2006 LJ developed a slight front end vibration, from about 35mph up, I went through the check list of tie rod ends, track bar, ball joints etc. The last thing I checked was the axle u-joints, the drivers side assembly is tight with no play whatsoever, however the passengers side axle shaft from the u-joint to the differential has about an 1/8" play up and down, its not the u-joint that's moving, it seams to be just the axle shaft, I am sure this is causing the vibrations I am feeling, my confusion comes with what would be causing the play, the u-joint feels solid in the carriers, and the shaft to the hub has no play, would a bad axle seal allow this type of movement from the shaft? there is no evidence of fluid leaking on the outer seal. Any ideas?

strumble8 is offline   Quote Quick Reply
Old 08-28-2013, 10:17 PM   #2
Jeeper
 
JakeBreen's Avatar
 
Join Date: Apr 2013
Posts: 240
Either that or it may just be your tires arn't balanced correctly.. I thought something was wrong in my front end, and my weights peeled of my drover side wheel.

JakeBreen is offline   Quote Quick Reply
Old 08-28-2013, 10:25 PM   #3
Jeeper
 
PapaJammie's Avatar
 
Join Date: Apr 2012
Location: Southern Louisiana
Posts: 69
Quote:
Originally Posted by JakeBreen View Post
Either that or it may just be your tires arn't balanced correctly.. I thought something was wrong in my front end, and my weights peeled of my drover side wheel.
x2 the weights on my wheels peeled off after the first time I went wheeling with my friends. My Jeep would start shaking around 40 mph and wouldn't stop until I hit about 60. Got the tires rebalanced and they put the weights on the outside. No problems since
__________________
The Jerp Is NEVER done

PapaJammie is offline   Quote Quick Reply
Old 08-30-2013, 07:18 PM   #4
Jeeper
 
Join Date: Mar 2013
Location: Longmont
Posts: 31
100% sure its not the tires out of balance, I have looked at a couple different jeeps and neither of them have the play at the passenger side axle shaft that I described. And the vibration was there before the new tires and after. I am tearing it apart tomorrow to see what I can find.
strumble8 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC