Front Turn Signals - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-05-2013, 04:58 PM   #1
Jeeper
 
nemo's Avatar
 
Join Date: Aug 2009
Location: Blackwater Swamp, VA
Posts: 48
Front Turn Signals

on my '97 Wrangler I just acquired, the front turn signals refuse to work. Don't know if this has already been addressed, but I looked and couldn't find anything.

The rear, and the front sides work, and when using the signals it is in the fast flash mode. The bulbs are good, I checked the plugs, and the ground wire up front. I've wiggled the turnsignal switch and nothing changes. I tried to pull apart the big junction that is on the left wheel well just forward of the firewall and it will not come appart. All other lights work, to include the front parking lights, it is just that the front turn signals will not flash. I'm using the 3157, and even tried the 3057, nothing. Help...

__________________
Chris "Cap'n Nemo" Nelms
2007 kj
1997 tj
previous
1989 yj 4cyl (sold) 1989 Xj 292,000 (rust, death wobble expired) 1993 xj 176,000 (rust, death wobble expired) 2001 xj 101,000 (engine, some rust, sold needing engine)
nemo is offline   Quote
Old 02-07-2013, 11:12 AM   #2
Jeeper
 
nemo's Avatar
 
Join Date: Aug 2009
Location: Blackwater Swamp, VA
Posts: 48
Well, the left one is working. After studying the WD it became obvious that it had to be a wire or contact if the fender blinker was working. Sure enough, a bad splice job. The right side is not as obvious, so that will require a little more digging. Hope this helps someone else

__________________
Chris "Cap'n Nemo" Nelms
2007 kj
1997 tj
previous
1989 yj 4cyl (sold) 1989 Xj 292,000 (rust, death wobble expired) 1993 xj 176,000 (rust, death wobble expired) 2001 xj 101,000 (engine, some rust, sold needing engine)
nemo is offline   Quote
Old 02-09-2013, 04:30 PM   #3
Jeeper
 
nemo's Avatar
 
Join Date: Aug 2009
Location: Blackwater Swamp, VA
Posts: 48
I know I'm not getting any response, but that is okay, the turn signals are fixed. The left was a wire job gone bad. Re-spliced and all is well. The right, however was a bad socket. I ended up going to the bone yard and getting the turn signal sockets from a xj that fit perfectly. Since the wire color was different, it took some trial and error and got the park lights and the turn signal lights working fine.

Now if I can just get the Cyclops brake light working, new bulb and it still doesn't work. Must be the door contacts...
__________________
Chris "Cap'n Nemo" Nelms
2007 kj
1997 tj
previous
1989 yj 4cyl (sold) 1989 Xj 292,000 (rust, death wobble expired) 1993 xj 176,000 (rust, death wobble expired) 2001 xj 101,000 (engine, some rust, sold needing engine)
nemo is offline   Quote
Old 02-09-2013, 08:49 PM   #4
Jeeper
 
InvisiblePants's Avatar
 
Join Date: Jan 2013
Location: Charleston, SC
Posts: 517
Reach up in the rear pass fenderwell and make sure the door contacts haven't pulled loose. I had issues with my 3rd brake light and that was my issue.
InvisiblePants is offline   Quote
Old 02-09-2013, 09:00 PM   #5
Jeeper
 
nemo's Avatar
 
Join Date: Aug 2009
Location: Blackwater Swamp, VA
Posts: 48
Quote:
Originally Posted by InvisiblePants
Reach up in the rear pass fenderwell and make sure the door contacts haven't pulled loose. I had issues with my 3rd brake light and that was my issue.
Thanks for that info.
__________________
Chris "Cap'n Nemo" Nelms
2007 kj
1997 tj
previous
1989 yj 4cyl (sold) 1989 Xj 292,000 (rust, death wobble expired) 1993 xj 176,000 (rust, death wobble expired) 2001 xj 101,000 (engine, some rust, sold needing engine)
nemo is offline   Quote
Old 02-10-2013, 04:16 PM   #6
Jeeper
 
nemo's Avatar
 
Join Date: Aug 2009
Location: Blackwater Swamp, VA
Posts: 48
Quote:
Originally Posted by InvisiblePants View Post
Reach up in the rear pass fenderwell and make sure the door contacts haven't pulled loose. I had issues with my 3rd brake light and that was my issue.
Turned out to be the contacts inside, or the lack of making contact. Bent the contact frame on the door in some, and waa la! Thanks again.

__________________
Chris "Cap'n Nemo" Nelms
2007 kj
1997 tj
previous
1989 yj 4cyl (sold) 1989 Xj 292,000 (rust, death wobble expired) 1993 xj 176,000 (rust, death wobble expired) 2001 xj 101,000 (engine, some rust, sold needing engine)
nemo is offline   Quote
Reply

Tags
lights , turn signal

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:18 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC