Frozen lifter? Worse? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-15-2013, 07:01 PM   #1
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
Frozen lifter? Worse?

The sound I've been hearing off and on for about 8 months now has gotten worse. A lot worse. It only ticked when it was cold, accelerating, but was constant once a final speed had been reached in a certain gear.

Now it's during any weather, hot or cold, when accelerating, even after its warm. but more so when holding a certain speed in say, 3rd gear, keeping the rpms at 2000, it will tap like crazy. The video isn't very clear, I taped my iPhone under the good on the evap canister.

Let me upload the video.

__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-15-2013, 07:32 PM   #2
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
we've got this one, its older when it first started and was recorded inside of the cabin.

Jeep wrangler knock under load - YouTube

Here is the one made yesterday from under the hood.

Jeep 4.0 possible stuck lifter - YouTube

__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-16-2013, 08:41 AM   #3
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
Bump.
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-18-2013, 10:25 PM   #4
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
Bump again!
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-18-2013, 11:07 PM   #5
I like Jeeps...

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 3,029
Oil pressure good? Ever had an oil analysis done? It will tell you if there is metal in the oil (bearings failing).

It sounds worse than any lifter tick I've ever heard but the fact that's its been happening for 8months and the engine hasn't destroyed itself rules out any big problems like rod knock... I mean it still could be something bad but normally they go knock, knock, rod through piston wall.

Why not take it to a trusted mechanic and pick his brain a little? Just see what they say.

Something to research a little, my friend and I have a 1979 Chevy stepside that has a loud knock that sounds like a rod knock on startup and under heavy acceleration. Turns out the flex plate (or flywheel depending on transmission) has a crack in it and is making the sound.

Can you tell where the sound is coming from? You can use a pipe or something and push different spots while putting your ear to the end to find where its coming from.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote Quick Reply
Old 09-19-2013, 08:32 AM   #6
Jeeper
 
wwch99tj's Avatar
 
Join Date: Mar 2011
Location: Felton Delaware
Posts: 4,694
Sounds like mine did when it had a broken piston skirt... I put almost 30k on it with what i thought was a "normal" tick/knock on start-up until warmed up... the last 10k of so it knocked all the time, but never quit on me.
I babied the hell out of it the last 6 months or so until I replaced the engine
wwch99tj is offline   Quote Quick Reply
Old 09-19-2013, 08:47 AM   #7
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,958
Have you ruled out an exaust leak? very common for the manifold on the 4.0 to crack
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 09-19-2013, 08:50 AM   #8
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
Quote:
Originally Posted by Big Sarge View Post
Have you ruled out an exaust leak? very common for the manifold on the 4.0 to crack
It was replaced probably 10 years ago with a manifold that has flex joints. So I didn't think of that.

Il go get my oil analyzed just for the hell of it though.
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-19-2013, 08:51 AM   #9
Jeeper
 
obidya's Avatar
 
Join Date: Sep 2011
Location: Fort Wayne, Indiana
Posts: 1,502
Mine has been making a similar noise for almost 2 years... For the life of me I cant figure it out.

Listen around with a mechanic stethoscope see if you can pinpoint its origin... In my case it sounds loudest in the distributor... how does that even make sense??
__________________
Black 97 Sahara 4.0L 5 Speed - Fully Cloak'd
1.75" BL with 35"x12.5" Wrangler MTR w/ Kevlar 10k Engo winch
obidya is offline   Quote Quick Reply
Old 09-19-2013, 08:58 AM   #10
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,958
Quote:
Originally Posted by obidya View Post
Mine has been making a similar noise for almost 2 years... For the life of me I cant figure it out.

Listen around with a mechanic stethoscope see if you can pinpoint its origin... In my case it sounds loudest in the distributor... how does that even make sense??

What year is your Jeep? 4.0? you may have the notorius OPDA issue.
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 09-19-2013, 09:02 AM   #11
Jeeper
 
obidya's Avatar
 
Join Date: Sep 2011
Location: Fort Wayne, Indiana
Posts: 1,502
Quote:
Originally Posted by Big Sarge View Post
What year is your Jeep? 4.0? you may have the notorius OPDA issue.
mine is a '97 4.0L what is the OPDA issue???
__________________
Black 97 Sahara 4.0L 5 Speed - Fully Cloak'd
1.75" BL with 35"x12.5" Wrangler MTR w/ Kevlar 10k Engo winch
obidya is offline   Quote Quick Reply
Old 09-19-2013, 09:04 AM   #12
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 2,958
Shouldn't apply to yours then but it is an issue some Jeeps had with the oil pump drive assembly (OPDA) tons of info on here and the web about it. I'm not real knowledgable with the issue as I have a 4 banger (with it's own bundle of issues).
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote Quick Reply
Old 09-19-2013, 09:14 AM   #13
Jeeper
 
obidya's Avatar
 
Join Date: Sep 2011
Location: Fort Wayne, Indiana
Posts: 1,502
yeah Ive been googling...

Heres something to check out OP: with it running, while its making the noise remove the oil cap and shine a flashlight in, see if there is oil properly going to the upper half.
I am going to do this as well, maybe my oil pump is not properly lubing the uppers.

I have listened to each lifter and valve individually and they are all making the same noises so if it is one, its all. Its not dominant in my oil pan or along the sides of the block. The only place its really pronounced is at the distributor cap (still makes no sense to me) and at the fuel rail (replaced all my injectors and stripped everything down for a good cleaning and it didnt get rid of it)

Ive also replaced my exhaust manifold, it no longer sounds like an angry lawn mower but still ticks every once in a while.

jherrington - do you have any symptoms other than the noise, loss of power, hesitation, funky oil pressure... anything?
__________________
Black 97 Sahara 4.0L 5 Speed - Fully Cloak'd
1.75" BL with 35"x12.5" Wrangler MTR w/ Kevlar 10k Engo winch
obidya is offline   Quote Quick Reply
Old 09-19-2013, 09:53 AM   #14
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 1,968
Oil pressure is rather normal. I mean, it will get lower than 20 on extra hot days going down hill with it out of gear, never gets above 45. Typical for a higher mileage engine. Replaced the RMS in May and everything looked to be okay. Loss of power? This thing has no power. lol especially with the A/C compressor on. Now, every once in a while, I will get complete loss if power from the engine. Like it will bog down no matter how much gas I give it then it will randomly pick back up. It's weird. But you guys are hearing the same thing I was hearing in the vid? You hear the lifter and it's more of a chatter, the noise I'm talking about is like a random tap that has a deeper sound than the lifter tick.

Edit: the noise is only when driving. Not idling. So listening to where it's coming from would be rather difficult. Lol

__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC