Grinding in 4wd - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-20-2013, 08:05 PM   #1
Jeeper
 
OKLAHOMA_TJ's Avatar
 
Join Date: Dec 2010
Location: oklahoma
Posts: 276
Took the tj offroad today

I have a grinding noise in 4wd. It goes away when in 2wd....

Only new changes are 35 tires and new speedo gear. Also I did some flexing today and the noise started after that

Any ideas??

Linkage??

OKLAHOMA_TJ is offline   Quote
Old 04-20-2013, 10:37 PM   #2
Jeeper
 
OKLAHOMA_TJ's Avatar
 
Join Date: Dec 2010
Location: oklahoma
Posts: 276
Oh yeah..... I did add a 1" body lift. I didn't use a shift linkage kit......

Do I need it

OKLAHOMA_TJ is offline   Quote
Old 04-21-2013, 01:00 PM   #3
Supporting Member

WF Supporting Member
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,193
Did you adjust the linkage? You don't need a new one, you can just adjust stock.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:30 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC