hard start after its been running - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-03-2013, 06:11 AM   #1
Jeeper
 
jebby's Avatar
 
Join Date: Oct 2010
Location: Windsor Ontario Canada
Posts: 1,398
hard start after its been running

Hey all. My 97 TJ (2.5L with AX5) has been having some trouble starting. It starts fine when its been sitting but if I have to restart after its been running for a bit it has trouble. Also seems to have a bit of a belt squeal when it does start after having some trouble. Not overly knowledgeable and kinda broke so any advise on where to start to minimize cost would be great. Thanks all

jebby is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:41 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC