hard to start 98 4.0 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-05-2006, 05:54 PM   #1
Newb
 
Join Date: Nov 2006
Posts: 4
hard to start 98 4.0

have changed fuel pump, dis. cap & roter and spark plug wires. started great for a while but continues to get worse.need suggestions please

rufneck is offline   Quote Quick Reply
Old 11-05-2006, 09:14 PM   #2
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
I have the same problem with my 00.. it takes about 5 secs of cranking to start it

Triple88a is offline   Quote Quick Reply
Old 11-06-2006, 09:14 AM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,147
Images: 5
So is this a 98 4.0 in a cj? Or do you all need me to move this over to the TJ forum?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 11-06-2006, 09:31 AM   #4
Newb
 
Join Date: Nov 2006
Posts: 4
hard to start 98 wrangler 4.0

thanks
rufneck is offline   Quote Quick Reply
Old 11-06-2006, 09:38 AM   #5
Newb
 
Join Date: Nov 2006
Posts: 4
takes about 5 secs. or so to start. battery is ok
rufneck is offline   Quote Quick Reply
Old 11-06-2006, 09:39 AM   #6
Newb
 
Join Date: Nov 2006
Posts: 4
Quote:
Originally Posted by 4Jeepn
So is this a 98 4.0 in a cj? Or do you all need me to move this over to the TJ forum?

this is a 98 wrangler 4.0
rufneck is offline   Quote Quick Reply
Old 11-06-2006, 08:34 PM   #7
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
I'm guessing its an injector stuck open... when you shut it off it drains the extra pressure and then you have to crank on it till it preassurizes everything up again to start.

4Jeepn Mine is 00 and has the same problem... but the original post was for a 98..
Triple88a is offline   Quote Quick Reply
Old 11-06-2006, 10:19 PM   #8
Jeeper
 
Nick's Avatar
 
Join Date: Jun 2006
Location: Colorado
Posts: 77
Send a message via MSN to Nick
Quote:
Originally Posted by 4Jeepn
So is this a 98 4.0 in a cj? Or do you all need me to move this over to the TJ forum?
Yeah 98 was a damn good year for those cj's
Nick is offline   Quote Quick Reply
Old 11-07-2006, 06:41 PM   #9
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
so this weekend i filled it up .5 gals over when the pump stopped and now i'm down to a bit over 3/4ths of the tank and i've only gone 27 Miles so as math goes 3/4ths is around 4 gallons and i've only drove 27miles.. 27/4=6.75 thats some bad gas milage there isnt it? I'm suspecting a gas leak somewhere because everymourning i start it gas arrow drops a noticeble bit.
Triple88a is offline   Quote Quick Reply
Old 01-12-2007, 11:10 PM   #10
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
My problem: Engine would not start up right away and take few seconds of cranking to start.

Solution:
It turned out to be bad fuel pump. How i found that out is before you start the engine. Turn the key to the posittion just when all the dash lights turn on but before the position that starts the engine. Turn the key so the ligts go on and wait 3 seconds then turn the key back to off again. Now turn the key to that same position so all the lights turn on again wait another 3 seconds and now just turn the key all the way to start the engine. If its bad fuel pump it should start right up now. Just if you are not familiar with it a weak fuel pump will turn back and loose fuel pressure when not working so thats why you turn it on so it builds up the lost pressure. From my education the fuel pump shuts off after 2-3 seconds after you turn the key but do not start the engine and for that reason you turn the key twice.
Triple88a is offline   Quote Quick Reply
Old 01-13-2007, 07:47 AM   #11
Jeeper
 
Scuba Steve's Avatar
 
Join Date: Oct 2006
Posts: 17
Send a message via Yahoo to Scuba Steve
might want to check your vacuum lines also. spray some carb cleaner on the vacuum line to check for leaks.
__________________
97 Wrangler TJ 4cyl
nothin special yet...
Scuba Steve is offline   Quote Quick Reply
Old 01-13-2007, 10:01 AM   #12
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
^He means throttle body cleaner. Carb cleaner will eat up and gum up any rubber it touches.

Triple88a is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 12:14 PM
2.4L hard to start nayr TJ Tech Forum 4 03-23-2008 11:54 AM
Help! My YJ won't start 93YJowner YJ General Discussion Forum 5 05-20-2006 11:17 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC