headlights not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-15-2011, 12:54 PM   #1
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
headlights not working

so i have a 2000 wrangler that the headlights have not worked since i purchased it i have put in a new multi function switch and a new headlight on off switch also identified that i do not have a daytime running light control module (atleast not whare it supposed to be on fire wall behind valve cover) any ideas cant find a short and no blown fuses wtf.......

timmy466 is offline   Quote Quick Reply
Old 11-15-2011, 01:38 PM   #2
Jeeper
 
Join Date: Sep 2011
Posts: 20
Can you get a meter onto the back of the switches? Check voltage there as well as the light socket. Also want to check the relay for the fog lights.

Do the interior lights work? How about the dash lights?

wytewolf00 is offline   Quote Quick Reply
Old 11-15-2011, 02:52 PM   #3
Jeeper
 
obidya's Avatar
 
Join Date: Sep 2011
Location: Fort Wayne, Indiana
Posts: 1,527
also.. do you have aftermarket lights? on mine the PO had run the aux lights through the running light fuse and there was a short on the wiring somewhere. I pulled all the non-stock wiring out and the headlights started working fine.
__________________
Black 97 Sahara 4.0L 5 Speed - Fully Cloak'd
1.75" BL with 35"x12.5" Wrangler MTR w/ Kevlar 10k Engo winch
obidya is offline   Quote Quick Reply
Old 11-15-2011, 08:06 PM   #4
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
the dash lights work the marker lights work but not the headlights no high beams no low beams but the indicator doesnt light ie the highbeam light any ideas? I will put my meter on it and check for voltage.
timmy466 is offline   Quote Quick Reply
Old 11-20-2011, 09:40 AM   #5
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
sorry it has taken me so long to get back to the thread here. So i have been working on my girl here and still have not figured out the issue does anyone have a link to a good wiring diagram? i need to know locations, color, and routing of headlight wiring. i think i have found a shorted wire. Ill start at the beginning.

I started by identifying all hot wires then with my power probe started finding the correct power wire to charge the circut. these are my results

Black+yellow-markerlights
Green- headlights
tan-markerlights
Green+white- headlights (circut open, switch on)
Red+ white- headlights (circut open, switch on)
Tan +black- Hot (12.3 volts)
yellow- Nothing (checked for ground, and not grounded, also power probe would tell if it was shorted i.e. arced out on another wire)
Blue- buzzer/chime

needless to say i am not sure if i have found the problom my haynes manual doest give me any of this info. Am I going about this the wrong way? I have replaced all switches, I dont have a daytime running lamp control module. This must be a wiring issue.....Right?
timmy466 is offline   Quote Quick Reply
Old 11-20-2011, 10:29 AM   #6
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 874
Have you checked for power with a multimeter or test light at the headlight sockets yet? You should make sure it isn't as simple as the headlights are dead... Send a PM to WF Member "Atthehop" and he'll be able to get you a FSM for your Jeep also. It will have the factory wiring diagrams that you are looking for in Chapter 8.
__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote Quick Reply
Old 11-20-2011, 05:12 PM   #7
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
Quote:
Originally Posted by Wheel2Work View Post
Have you checked for power with a multimeter or test light at the headlight sockets yet? You should make sure it isn't as simple as the headlights are dead... Send a PM to WF Member "Atthehop" and he'll be able to get you a FSM for your Jeep also. It will have the factory wiring diagrams that you are looking for in Chapter 8.
when i use my power probe and charge the circut i have both high and low beams so i know the bulbs and wiring to the lights from the switch is good but thanks i think i am not getting power from fuse box to switches but without a color coded wiring diagram i am lost
timmy466 is offline   Quote Quick Reply
Old 11-20-2011, 05:16 PM   #8
Jeeper
 
NY94YJ's Avatar
 
Join Date: May 2005
Location: Malta NY
Posts: 307
Fuse?
__________________
'03 TJ Sport on 33's, 2"BB, 1"BL, 1"MML
NY94YJ is offline   Quote Quick Reply
Old 11-20-2011, 05:20 PM   #9
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
Quote:
Originally Posted by NY94YJ View Post
Fuse?
what i am thinking is that either a wire is shorted between the fuse box and switch or that the fuse holder in the box is loose and not creating good contact but nope checked all fuses and relays but thanks
timmy466 is offline   Quote Quick Reply
Old 11-20-2011, 07:28 PM   #10
Jeeper
 
Wheel2Work's Avatar
 
Join Date: Feb 2011
Location: Southern Oregon
Posts: 874
Quote:
Originally Posted by Wheel2Work View Post
Send a PM to WF Member "Atthehop" and he'll be able to get you a FSM for your Jeep also. It will have the factory wiring diagrams that you are looking for in Chapter 8.
You really should do this for the troubleshooting guide and wiring diagrams...
__________________
2000 4.0l Sport, Auto, some mods done - planning more
Wheel2Work is offline   Quote Quick Reply
Old 11-21-2011, 05:39 AM   #11
Jeeper
 
Join Date: Oct 2011
Location: 80% conservation land
Posts: 26
Quote:
Originally Posted by Wheel2Work View Post
You really should do this for the troubleshooting guide and wiring diagrams...
sent a pm waiting for a response thanks
timmy466 is offline   Quote Quick Reply
Old 11-29-2011, 10:58 PM   #12
Jeeper
 
daryladams's Avatar
 
Join Date: Nov 2011
Location: Frisco, Texas
Posts: 33
Are you using the same relay that was on the original MSF?
daryladams is offline   Quote Quick Reply
Old 09-28-2012, 08:52 AM   #13
Jeeper
 
rhovater's Avatar
 
Join Date: Aug 2012
Posts: 15
Dis you figure it out....mine are doing the same thing after engine swap...I have markers and everything.

rhovater is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights and gauges PROBLEM Semper_smith Communications and Electronics 3 11-06-2011 06:33 PM
Gas guage working not working? Jeep of Spades YJ General Discussion Forum 4 09-28-2010 10:45 AM
2007 Sahara Radio not working PDB Communications and Electronics 3 09-08-2010 06:56 PM
Headlights/ High-Beams Malfunctioning kulahpac General Jeep Discussion 3 08-09-2008 10:55 AM
Jeep Projector Headlights dohcv6 Classifieds Archive 17 04-20-2007 11:23 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC