Heater/AC Control Head - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-11-2013, 08:40 AM   #1
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
Heater/AC Control Head

I believe mine is bad because the fan will run on all speeds even with the AC/Heat selector in the Off position and the AC compressor is cycling and blowing cold air with it in the off position. Orielly's said they can't get it that it's a dealer part. I looked on Rock Auto and they have an Airtex brand for $82, the dealer told me $136. So the question is should I go with the Rock Auto one, or is there a reason why I should stick with the dealer part on this one?
Thx,
Bob

__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote Quick Reply
Old 05-11-2013, 08:55 AM   #2
Jeeper
 
debobrute's Avatar
 
Join Date: May 2013
Posts: 16
Did you check the selector knob on the right side and see if it is broken where it slides over the actual control. When I bought my jeep it was broke and doing the same thing.

debobrute is offline   Quote Quick Reply
Old 05-11-2013, 09:04 AM   #3
Jeeper
 
debobrute's Avatar
 
Join Date: May 2013
Posts: 16
Click image for larger version

Name:	ForumRunner_20130511_090426.jpg
Views:	59
Size:	98.9 KB
ID:	247849
debobrute is offline   Quote Quick Reply
Old 05-11-2013, 09:28 AM   #4
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
better check that, thx
__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote Quick Reply
Old 05-11-2013, 10:17 AM   #5
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
It's not the knob. What's strange is even with the key off while checking the knob and changing positions I can hear the blend door changing when I switch positions.
__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote Quick Reply
Old 05-11-2013, 02:37 PM   #6
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,148
It sounds like you need a new mode switch. You don’t need to get the whole panel, the switch is sold separately. The dealer part may not be available but here is a link to one on Amazon. The mode switch is a 2 part switch. One part directs vacuum to work the actuator doors, the 2nd part is the electrical part that turns the A/C compressor & fan on & off. You apparently have a bad electrical part. Make sure the 3 wire connector on the back is not melted or the terminals are not discolored. If they get too melted the wires can touch each other & give the same problems you describe but that is extreme so more likely the switch is bad. Just be sure to check the wires before ordering the switch.


There is a vacuum reservoir to "store" vacuum so the actuators may move 1 or 2 times after the engine is off. That is normal.


Mode switch part # (?) 05183289AA w/A/C (may not still be available) (?)

Mode switchJeep Wrangler TJ 99-04 Heater/AC Vacuum Switch Mopar

Jeep Wrangler TJ 99-04 Heater/AC Vacuum Switch Mopar : Amazon.com : Automotive



__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 05-11-2013, 09:00 PM   #7
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
That is great info, I'm gonna try to pull it out tomorrow to give it a visual inspection. If it looks good I'm gonna order that from Amazon. Thanks
__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote Quick Reply
Old 05-18-2013, 09:52 AM   #8
Jeeper
 
Join Date: Jul 2010
Location: Catawissa, Mo.
Posts: 140
Well it actually turned out to be the knob, when I was trying it I could tell it was switching between modes but because it was broke it was not clocked on the right mode. Once I pulled it off with pliers I could see it was broke, of course I didn't go get the pliers and pull it off before ordering the replacement switch. Now for the next thing, the fan only blows on high now, gonna open a new thread for that but wanted to mention it here. I think that may be the fan resistor but will see what others have to say. Thanks for the help guys

__________________
2000 Wrangler Sport
4.0 Litre
5 Speed
180,000 Miles
fonecop1 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC