Heater / Blower Problem 2000 Wrangler - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-17-2008, 07:56 AM   #1
Newb
 
Join Date: Sep 2008
Location: St. Cloud, MN
Posts: 1
Unhappy Heater / Blower Problem 2000 Wrangler

I'm new to the WF. I'm trying to fix my girlfriends 2000 Wrangler and am in need of some help.
Her heater blower fan hadn't been working for a month or two and this past weekend a new problem developed; the engine kills when the heater is turned on. The control switch appears to be working fine and the resistor block is fine; I removed the blower fan and applied 12 volts to it and it spun.
When the vehicle is running and you turn on the heater the blower motor doesn't even attempt to spin and usually very shortly the engine will start to idle uneven (tachometer jumps up and down) and then quits. I checked the wires from the blower fan to the relay and to the resistor block - all good. The wires on the back of the control switch are good (nothing melted) the 3 wire connector on the mode selector are also fine.
There is a black wire that supplies ground to the 3 wire connector on the mode selector switch; where does that get connected to?
I've searched the forums for a similar type problem and have not come across anything; just the usual control switch or resistor block problem.
Anyone have a wiring diagram they want to share?

dougman1971 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« Exhaust | TJ Horn »
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
99 Wrangler Blower motor Segrat1 TJ Tech Forum 2 08-17-2009 09:12 AM
heater problem hank1 TJ Tech Forum 2 11-13-2008 05:35 PM
2000 Jeep Wrangler problem! cbuck TJ Tech Forum 4 08-05-2008 11:58 AM



» Featured Product

All times are GMT -5. The time now is 08:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC