HELP!!! 4x4 not working. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2007, 02:20 PM   #1
Newb
 
Join Date: Aug 2007
Posts: 12
HELP!!! 4x4 not working.

Ok so the short version of my story is this, I hope someone can help me. I went out offroading yesterday nothing extreme just a trial drive in some mud. I took the 4x4 off (or atleast I think it did) and continued. On my way back home about 50 miles I stopped to eat and on my way back as I was driving about 45 mph the jeep started shaking preaty bad and heard a cracking noise from under (transmission maybe). right away I pulled over to check my tires as I thought I might have blown one or see if something broke under. There was nothing, when I got back into the jeep I realized that the 4x4 knob was completely loose, moves up and down from 2H, 4H, N, 4L without the slightest effort. I got back on and continued driving without problems but the knob is lose and the 4x4 is out. Does anyone know what this could be or what happened or how to fix??? thanks.

cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 02:22 PM   #2
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
did you check the linkage?

tiny terror is offline   Quote Quick Reply
Old 08-27-2007, 02:27 PM   #3
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
Your linkage is busted if it moves freely.
AzTJ is offline   Quote Quick Reply
Old 08-27-2007, 02:33 PM   #4
Newb
 
Join Date: Aug 2007
Posts: 12
Have not checked. How expensive is it to replace the linkage??
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 02:34 PM   #5
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
Not terribly, but its more than likely just a bolt that broke or something.
AzTJ is offline   Quote Quick Reply
Old 08-27-2007, 02:37 PM   #6
Newb
 
Join Date: Aug 2007
Posts: 12
I think I will have it checked out. Now the jeep as I drive it right now only between 40-45 mph shakes preaty bad then ok before or after that mark. is that due to the same thing??? maybe...
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 02:38 PM   #7
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
It's easy to fix too, once you wedge your hands up there and scrape all the skin off your forearms.


The shaking isn't the linkage however.
tiny terror is offline   Quote Quick Reply
Old 08-27-2007, 02:44 PM   #8
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
THe shaking you are experiencing is not from the linkage, but from the suspension. Its referred to as Death Wobble. Its a common thing with Wranglers. Usually, its an out of balance tire/wheel or something in the front end is lose, like the Track-Bar.
AzTJ is offline   Quote Quick Reply
Old 08-27-2007, 02:47 PM   #9
Newb
 
Join Date: Aug 2007
Posts: 12
and it's normal also that it only happens within a 5 mph mark??? Appologize for my ignorace but I am a very new wrangler driver. Thanks.
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 02:52 PM   #10
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
No problem, we are here to help and inform.

It's different for every Jeep, and yes, sometimes it will only happen at certain speeds but is by no means normal or safe.
AzTJ is offline   Quote Quick Reply
Old 08-27-2007, 03:02 PM   #11
MOz
Jeeper
 
MOz's Avatar
 
Join Date: Apr 2007
Location: Poconos
Posts: 2,484
Do you remember smashing into anything...like a rock perhaps?
__________________


It ain't no fun unless you get some of it on you.
MOz is offline   Quote Quick Reply
Old 08-27-2007, 03:14 PM   #12
Newb
 
Join Date: Aug 2007
Posts: 12
No I don't think I hit any rocks. It was only mud and water but no rocks. On my way back I drove for about 30 min on the road without any problems later after that it happened.
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 03:17 PM   #13
Jeeper
 
naterg's Avatar
 
Join Date: Jan 2006
Location: Harvest, AL
Posts: 540
Send a message via AIM to naterg
are you stuck in 4wd perhaps? Do you know for sure you disengaged it before you headed out. The linkage could have broken while you were still in 4wd, in which case you are driving in 4wd, which is not a good idea at all.
naterg is offline   Quote Quick Reply
Old 08-27-2007, 03:25 PM   #14
Newb
 
Join Date: Aug 2007
Posts: 12
Yes I manually shifted the knob out of 4x4 however that is something that has come to mind as I might have been driving on the 4x4 but weird is I didn't feel it. And drove over 55-60 mph on my way back.
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 04:10 PM   #15
Jeeper
 
smartassjeepguy's Avatar
 
Join Date: Jun 2007
Location: bay st louis ms,
Posts: 57
Send a message via Yahoo to smartassjeepguy
did you was it?

did you wash rims off after riding? dry mud will make your jeep do one hell of a tire wobble. as for the4 x 4 thing i'd climb under the jeep and check the linkage and transfer case. cause if your locked on 4 wheel high its not good to run it over 45.
__________________
97 tj 33 12.50 procomp xterain tires, 4 inch pro comp susp., 2 inch body,carr light bar w/9 - 6" lights, ox cable lockers, procomp 3000 shocks all under powered by a 2.5 4 banger w/every mod u can think of to sqeeze out the power.
smartassjeepguy is offline   Quote Quick Reply
Old 08-27-2007, 05:05 PM   #16
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
Quote:
Originally Posted by naterg View Post
are you stuck in 4wd perhaps? Do you know for sure you disengaged it before you headed out. The linkage could have broken while you were still in 4wd, in which case you are driving in 4wd, which is not a good idea at all.


It should still say on the dash that you're in 4wd even with the linkage broken (I know this for a fact because it just happened to me ) but you never know.

Take a nice tight turn and you'll know if you're stuck in 4wd (slow!!).
tiny terror is offline   Quote Quick Reply
Old 08-27-2007, 09:40 PM   #17
Newb
 
Join Date: Aug 2007
Posts: 12
Thumbs down

even when my jeep was driving normal it never said on the dash if I was on 4h or 2h or 4L mine just never said anything. M... I might have found another problem on my newly purchased jeep...

-cha_kaz
cha_kaz is offline   Quote Quick Reply
Old 08-27-2007, 10:02 PM   #18
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
You should still be able to feel it. It feels way different.
tiny terror is offline   Quote Quick Reply
Old 08-27-2007, 10:06 PM   #19
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
Turn your wheel all the way to one side and make a tight turn. If the steering wheel pulses while turning, your in 4WD.
AzTJ is offline   Quote Quick Reply
Old 08-29-2007, 11:51 PM   #20
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
Did ya fix it????

tiny terror is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 YJ - 4 wheel drive not working JIMMY93YJ YJ Tech Forum 15 03-08-2014 11:42 PM
3rd Brake Light not working TJ in North Pole TJ Tech Forum 12 12-23-2012 07:27 PM
interior lights & radio quit working..fuse? rowemania YJ Tech Forum 6 01-03-2009 03:50 PM
Fuel Gauge Not Working?? Marty97TJ TJ Tech Forum 7 10-29-2007 08:16 AM
engine light stopped working mrbigjeep TJ Tech Forum 8 09-22-2006 10:38 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC