Help? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-12-2010, 12:01 PM   #1
Jeeper
 
jayc's Avatar
 
Join Date: Jun 2010
Location: Raleigh, NC
Posts: 531
Unhappy Help?

Umm ok....I turn on the heep and the windshield wipers come on. 1st thought must've left them on, no the the control is in the off position. I cycled thru the speeds, turned the engine off and on in the various speeds along with off still cant make the wipers stop. Any insight, fuse, relay, please tell me an easy CHEAP fix.

Thanks

__________________
A computer beat me at chess once, but it was no match for my kickboxing skills.
jayc is offline   Quote Quick Reply
Old 09-12-2010, 01:35 PM   #2
Jeeper
 
bc40ton's Avatar
 
Join Date: Jul 2010
Location: Historic Cape May, NJ
Posts: 197
I dont have any tricks for ya, but I guess I would start with the switch. Maybe remove the upper and lower covers that wrap around the steering column and disconnect the switch to make sure the motor stops. I see many switches on ebay, some with delay if you dont already have that option. HTH.

bc40ton is offline   Quote Quick Reply
Old 09-12-2010, 06:06 PM   #3
Jeeper
 
jayc's Avatar
 
Join Date: Jun 2010
Location: Raleigh, NC
Posts: 531
Thanks I'll check that out, I guess I'll be ripping thru the steering colum looking for ghosts in the electronics.
__________________
A computer beat me at chess once, but it was no match for my kickboxing skills.
jayc is offline   Quote Quick Reply
Old 09-12-2010, 06:31 PM   #4
Jeeper
 
VVCG33's Avatar
 
Join Date: Jun 2010
Location: Vermont
Posts: 561
Try disconnecting the battery for a little bit.
__________________
If I wanted a Hummer, I would have asked your sister.


I LOVERMONT
VVCG33 is offline   Quote Quick Reply
Old 09-12-2010, 06:39 PM   #5
Jeeper

WF Supporting Member
 
derekshep's Avatar
 
Join Date: Feb 2010
Location: glasgow, ky
Posts: 454
get any water in the muti switch, i had my top off and it started raining and water got into my muti switch and the wipers ran for 8 hours till it dried out
derekshep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC