Help! Floor lights and radio stopped working! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-21-2013, 07:03 PM   #1
Jeeper
 
chrislewis's Avatar
 
Join Date: Apr 2012
Location: West Lafayette, Indiana
Posts: 101
Help! Floor lights and radio stopped working!

So I'm hooking up a subwoofer in my TJ. All was going well until we went to push the head unit back in. The top of the head unit made a small spark, then the radio and floor lights stopped working. I have no idea what the hell happened. I checked all of the fuses behind the glovebox and they were all good. I'm officially stumped. Please save me from this silent torture.

(no power to radio, no power to lights, checked the fuses)

__________________
'97 TJ "Earl"- i6, 5 speed, Runk steel bumpers front and back, CB. Everything else, stock
chrislewis is offline   Quote
Old 02-21-2013, 07:09 PM   #2
Jeeper
 
2000jk's Avatar
 
Join Date: Mar 2012
Location: Lombard IL
Posts: 407
Quote:
Originally Posted by chrislewis View Post
So I'm hooking up a subwoofer in my TJ. All was going well until we went to push the head unit back in. The top of the head unit made a small spark, then the radio and floor lights stopped working. I have no idea what the hell happened. I checked all of the fuses behind the glovebox and they were all good. I'm officially stumped. Please save me from this silent torture.

(no power to radio, no power to lights, checked the fuses)
I have the same problem

__________________
Your car may go fast but my JEEP can go anywhere.
2000jk is offline   Quote
Old 02-21-2013, 07:11 PM   #3
Supporting Member

WF Supporting Member
 
jeepers29's Avatar
 
Join Date: Feb 2011
Location: Georgetown, Texas
Posts: 3,911
There are some fuses under the hood as well.
jeepers29 is offline   Quote
Old 02-21-2013, 07:13 PM   #4
Jeeper
 
chrislewis's Avatar
 
Join Date: Apr 2012
Location: West Lafayette, Indiana
Posts: 101
Do you know what fuse to check? I'm fighting an ice/snow storm outside and am running in and out to warm up. lol
__________________
'97 TJ "Earl"- i6, 5 speed, Runk steel bumpers front and back, CB. Everything else, stock
chrislewis is offline   Quote
Old 02-21-2013, 07:15 PM   #5
Jeeper
 
2000jk's Avatar
 
Join Date: Mar 2012
Location: Lombard IL
Posts: 407
Jk bump
__________________
Your car may go fast but my JEEP can go anywhere.
2000jk is offline   Quote
Old 02-21-2013, 07:32 PM   #6
Jeeper
 
chrislewis's Avatar
 
Join Date: Apr 2012
Location: West Lafayette, Indiana
Posts: 101
Bump. Sorry I'm desperate and need it fixed asap
__________________
'97 TJ "Earl"- i6, 5 speed, Runk steel bumpers front and back, CB. Everything else, stock
chrislewis is offline   Quote
Old 02-21-2013, 07:36 PM   #7
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,166
Fuse #15 10amp fuse. It should be located in the fuse block behind the glove box. Did you meter it? I would replace it.
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote
Old 02-21-2013, 07:38 PM   #8
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,166
this assumes someone didn't hot wire it. Are you the original owner? Can you tell if is using the original harness
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote
Old 02-21-2013, 07:42 PM   #9
Jeeper
 
chrislewis's Avatar
 
Join Date: Apr 2012
Location: West Lafayette, Indiana
Posts: 101
I am not the original and it looks like a new harness on the radio
__________________
'97 TJ "Earl"- i6, 5 speed, Runk steel bumpers front and back, CB. Everything else, stock
chrislewis is offline   Quote
Old 02-21-2013, 07:59 PM   #10
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,166
hmm. is the harness connected to stock wires
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote
Old 02-21-2013, 08:26 PM   #11
Jeeper
 
chrislewis's Avatar
 
Join Date: Apr 2012
Location: West Lafayette, Indiana
Posts: 101
I found it! I pulled all of the fuses under the hood and it was the last one. Sorry about the dumb amateur sounding post. But the wiring of the radio was terrible and I thought it had a lot to do with that. Thanks for the help and motivation to get my ass back out in this blizzard!
__________________
'97 TJ "Earl"- i6, 5 speed, Runk steel bumpers front and back, CB. Everything else, stock
chrislewis is offline   Quote
Old 02-21-2013, 08:55 PM   #12
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,166
awesome
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote
Old 02-21-2013, 10:01 PM   #13
Jeeper
 
2000jk's Avatar
 
Join Date: Mar 2012
Location: Lombard IL
Posts: 407
Bump
__________________
Your car may go fast but my JEEP can go anywhere.
2000jk is offline   Quote
Old 02-22-2013, 01:11 AM   #14
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,650
On the 2000 the fuse is #25 in the PDC in front of the battery.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Reply

Tags
dome lights , electrical , floor lights , radio

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:00 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC