Help-- Jeep Won't Start!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-13-2014, 10:55 PM   #1
Jeeper
 
Join Date: Aug 2011
Posts: 15
Help-- Jeep Won't Start!!

'04 Jeep Wrangler TJ Sport Auto
Sorry for the double post I didn't realize the first one was in general chat.
Help...I need to get my Jeep out of the Walmart parking lot...lol

I get in to start it and it has plenty of juice. Headlights full brightness everything powers up although it won't crank over. No clicking no nothing.

I DO NOT have 12vts at the starter with key in on position although I jumped from the battery to the starter with the key in the on position and it spins but does NOT start. So that would rule out a grounding issue and a bad starter(Right?) Unless the solenoid is not engaging...How would I tell without removing the starter?

When you move the key from the on position to the start position it kills power to the radio and such like its supposed to so I am guessing not a bad ignition. (Right?)

I even had someone try giving it gas and turning the key to the start position while I was spinning up the starter and I could smell gas but still no luck. So I am guessing I am also not getting spark.

Thats about all the troubleshooting I could get done with only a set of jumper cables and no tools with me...lol Oh yea, I looked at all the fuses (in the PDC) and didn't see any blown.

Any ideas?

blooba is offline   Quote Quick Reply
Old 04-13-2014, 10:57 PM   #2
Jeeper
 
elite56's Avatar
 
Join Date: Feb 2013
Location: Jacksonville, Fl
Posts: 816
Is the fuel pump priming?

elite56 is offline   Quote Quick Reply
Old 04-14-2014, 07:16 AM   #3
Jeeper
 
Join Date: Aug 2011
Posts: 15
I'm not sure if it was or not but I smelled gas when i had him pump the gas pedal, so i don't think its a fuel issue.

I guess i'm gonna rent a car and head down there with my tools and try to figure it out.
blooba is offline   Quote Quick Reply
Old 04-14-2014, 07:38 AM   #4
Jeeper
 
Join Date: Apr 2013
Posts: 2,826
I am assuming when you applied power to smal terminal on starter starter made engine turn over not just starter spin without cranking engine

If so starter is good

Best guess is still bad ignition switch

A bad fuel pump would not prevent cranking with turning ket to start position

The ignition / key switch makes both accessory connections and ignition connections separately

If key fails to provide power to ignition and starter that would cause your symptoms and still allow radio and gauges to function

There are also some relays and fuses that could cause similar problems

The park neutral switch can also keep starter from running if it does not signal tranny is in park or neutral
Digger84 is online now   Quote Quick Reply
Old 04-14-2014, 08:12 AM   #5
Jeeper
 
Join Date: Aug 2011
Posts: 15
Quote:
Originally Posted by Digger84 View Post
I am assuming when you applied power to smal terminal on starter starter made engine turn over not just starter spin without cranking engine

If so starter is good
Yea, it was turning the engine over. But I had to bring the power straight from the battery.
Quote:
Originally Posted by Digger84 View Post
Best guess is still bad ignition switch

The ignition / key switch makes both accessory connections and ignition connections separately

If key fails to provide power to ignition and starter that would cause your symptoms and still allow radio and gauges to function
I'm kinda guessing it is the ignition also, so first thing I will do is pop that off and try but the acc. power being cut while trying to start makes me second guess myself on that. Is that switching done in the relay or in the switch itself?

Quote:
Originally Posted by Digger84 View Post
There are also some relays and fuses that could cause similar problems
Yea, I did a quick check of the fuses, i have the service manual and I will have a multimeter this time. So I will check that. I have also seen some posts of people with corroded pins on the pcm, so I will check that also.

Quote:
Originally Posted by Digger84 View Post
The park neutral switch can also keep starter from running if it does not signal tranny is in park or neutral
Where would an easy place be to bypass this?
blooba is offline   Quote Quick Reply
Old 04-14-2014, 02:12 PM   #6
Jeeper
 
Join Date: Aug 2011
Posts: 15
Yep, it was the stupid ignition actuator pin. Good as new now!!! Glad it was fairly easy..
blooba is offline   Quote Quick Reply
Old 04-14-2014, 02:44 PM   #7
Jeeper
 
Join Date: Apr 2013
Posts: 2,826
sounds great glad you got it fixed and shared the result

Digger84 is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC