Help!! no parking lights - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-31-2007, 06:55 PM   #1
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
Help!! no parking lights

have a 2000 wrangler sport, my girlfriend just bought it and the parking lights don't work, the brake lights, turn signals, head lights all work, but the parking lights don't. i checked the parking light fuse behind the glove box and it was good and replaced the exterior lightning 40A fuse under the hood and they still don't work. put new bulbs in too. what can it be, any thoughts???
blkNyellow is offline   Quote
Old 01-31-2007, 07:03 PM   #2
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,633
AzTJ is on a distinguished road
might be the light switch. Donno if it on the dash or in the colum in 2000... if its on the dash its not too expensive and pretty easy to replace.

But check the connections on the lights first, make sure they have bulbs in there as well.

AzTJ is offline   Quote
Old 01-31-2007, 07:40 PM   #3
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
Quote:
Originally Posted by AzTJ View Post
might be the light switch. Donno if it on the dash or in the colum in 2000... if its on the dash its not too expensive and pretty easy to replace.

But check the connections on the lights first, make sure they have bulbs in there as well.
they have bulbs b/c the brake lights, and turn signals work. when you say the light switch, your talking about the thing you pull to turn them on??? the head lights work though?
blkNyellow is offline   Quote
Old 01-31-2007, 07:47 PM   #4
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 4,057
amerijeep is on a distinguished road
Do you know how to use a meter? I think it would be nearly impossible to tell you how to troubleshoot that, but I'm sure we can give you some good leads.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote
Old 01-31-2007, 08:02 PM   #5
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
Quote:
Originally Posted by amerijeep View Post
Do you know how to use a meter? I think it would be nearly impossible to tell you how to troubleshoot that, but I'm sure we can give you some good leads.
a volt meter?? yes give me some idea's. i just don't undersand b/c everything else works but the parking lights. any idea's or thought would be helpful
blkNyellow is offline   Quote
Old 01-31-2007, 08:11 PM   #6
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 4,057
amerijeep is on a distinguished road
I had somethin' similar goin' on recently actually. I ended up havin'a whole load of water inside my front marker lense. Have you pulled each bulb out and inspected it? I really think you have a dead short somewhere. There's a bunch that can cause that, including a bad bulb.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote
Old 01-31-2007, 08:13 PM   #7
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 4,057
amerijeep is on a distinguished road
Pull all the bulbs out and turn on the parking lights. Meter each socket and see if you get 12 volts on each one.... That would be a good start, I'm thinkin'.

Where you at? If you happen to be close to me, I'll give you a hand.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote
Old 01-31-2007, 08:19 PM   #8
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
i'm located in raleigh north carolina, that does sound like a start. thanks, after i try it i'll post up and let you know if it works, do you have any other thoughts if that doesn't work
blkNyellow is offline   Quote
Old 01-31-2007, 08:23 PM   #9
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 4,057
amerijeep is on a distinguished road
Yeah, a few. But hopefully it'll be easy.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote
Old 01-31-2007, 11:12 PM   #10
Jeeper
 
binaryking's Avatar
 
Join Date: Jan 2007
Location: Elverson
Posts: 1,249
binaryking is on a distinguished road
Send a message via Yahoo to binaryking
Even though the parking light fuse looks good, I would still replace it just to make sure. Also, the switch is on the dash. It is a two position switch, first for parking lights, then for parking and headlamps. It is a possibility that the switch for the parking lights has died but the position for the headlamps could still work. Just a thought.
__________________
Victory shall be mine!!!

2000 TJ Sport 4.0L
2002 WJ Sport 4.7L

Buncha junk I've spent hard earned money on.


Sorry I couldn't resist. It's the third grader in me coming out

http://img.photobucket.com/albums/v4...chris/logo.jpg
binaryking is offline   Quote
Old 01-31-2007, 11:22 PM   #11
Jeeper

WF Supporting Member
 
Join Date: Dec 2006
Location: Patron state of shootin' stuff
Posts: 285
affende is on a distinguished road
Send a message via AIM to affende
Quote:
Originally Posted by binaryking View Post
Even though the parking light fuse looks good, I would still replace it just to make sure. Also, the switch is on the dash. It is a two position switch, first for parking lights, then for parking and headlamps. It is a possibility that the switch for the parking lights has died but the position for the headlamps could still work. Just a thought.
x2 the lead for the parking lights can go bad, but the lead for the headlights might still work.

check all the voltages at the socket and see if you are getting any power there ... as amerijeep already stated.
__________________
Remember kids: without me its just 'aweso'!
affende is offline   Quote
Old 02-01-2007, 06:42 AM   #12
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
Quote:
Originally Posted by affende View Post
x2 the lead for the parking lights can go bad, but the lead for the headlights might still work.

check all the voltages at the socket and see if you are getting any power there ... as amerijeep already stated.

I appreciate it, and hopefully i'll get a chance to check into it some more tonight or this weekend. thanks for the help/info
blkNyellow is offline   Quote
Old 02-03-2007, 07:51 AM   #13
Jeeper
 
Join Date: Jan 2007
Posts: 28
blkNyellow is on a distinguished road
ok, so i got a chance to take a better look at everything last night, i bought a new headlight switch and was putting it in, and as soon as i pulled the dash panel off i saw my problem. someone had spliced the hot wire for the foglights to a wire going to the headlight switch and the splice had been pulled apart inturn cutting the wire going to the switch. so i re-spliced the wire and now everything works fine. i went ahead and put the new switch in neways since i was already there. thanks for all the help guys
blkNyellow is offline   Quote
Old 02-29-2016, 05:00 PM   #14
Newb
 
Join Date: Feb 2016
Posts: 2
Drew D is on a distinguished road
I am having headlight issues as well. 87 Yj, everything was fine. Driving home form church they flickered and then went out. Parking lights, tail lights and brake lights all work fine. I replaced the switch today and still same problem. Not sure where to go next? Just pick this up as a project I have wanted to do for 10 years. Any help would be great. I will see if I have the fusible links this evening.
Drew D is offline   Quote
Old 02-29-2016, 05:21 PM   #15
Mostly old school..!

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 10,457
Water Dog is on a distinguished road
Quote:
Originally Posted by Drew D View Post
I am having headlight issues as well. 87 Yj, everything was fine. Driving home form church they flickered and then went out. Parking lights, tail lights and brake lights all work fine. I replaced the switch today and still same problem. Not sure where to go next? Just pick this up as a project I have wanted to do for 10 years. Any help would be great. I will see if I have the fusible links this evening.
You tagged on to a 9 year old thread in the tj forum. Try starting a new thread in the yj forum.

__________________
Dennis
Water Dog is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crazy lights speepdaedeesi TJ General Discussion Forum 24 01-05-2009 09:44 AM
Parking Lights problem reyes3kd TJ Tech Forum 4 09-13-2008 04:04 PM
yearly untangling of the lights... tiny terror Off-Topic 6 12-03-2007 05:07 PM
Rubicon amber parking lights ogb Classifieds Archive 0 02-15-2007 12:16 PM
Installed My Backup Lights YellowRubiU TJ General Discussion Forum 11 12-07-2006 09:11 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:36 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC