Help! problems with temp gage/shifting into 4th! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-16-2012, 05:07 AM
Thread Starter
  #1
Tj1
Jeeper
 
Tj1's Avatar
 
Join Date: Feb 2012
Location: Grand Rapids, MI
Posts: 32
Tj1 is on a distinguished road
Help! problems with temp gage/shifting into 4th!

Running a 98 TJ with 4.0l and automatic tranny. Recently noticed it wasn't shifting into 4 gear on certain mornings. Also the temp gage on panel never moves. When the temp gage operates normal, it shifts fine..... transmission has been rebuilt about 25, 000 ago. New fuild about 7 months ago as well. Any suggestions?
Tj1 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner